no display - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-03-2006, 02:18 AM   #1 (permalink)
Newb Techie
 
Join Date: May 2005
Posts: 23
Default no display

Hi as suggested I started it again in its own thread,
I have got same kind of problem here. Recently I brought a new LCD flast monitor to add to my excitement of working. But the monitor worked for 3-4 days with my preveous disply card. I have N-Vidia XFX 5600 display card with 128 mb ram on it.
Well, the problem started the very next day.When I want to boot up my pc, it just showed me the windows start screen and then went off, the monitor says no cable connection or check your display cable.But I have connected correctly.Now, when I boot up to safe mode, everything works fine.I uninstalled the display driver provided by my display card.Now my Pc boots up ok but without any display driver.
I am not sure whats going on here.But once I install hte driver, it goes off. I am on windows XP and UBUNTU linux.My linux boots up without any problem.
Please help. I think its the display driver confusing Windows.
__________________

saumya is offline  
Old 07-03-2006, 02:28 AM   #2 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

Have you tried downloading the lastest driver from the manufactures website?
__________________

Ste is offline  
Old 07-03-2006, 04:55 AM   #3 (permalink)
Newb Techie
 
Join Date: May 2005
Posts: 23
Default

yeah.But there is no download there now.I think they stopped supporting the hardware.I am afraid, is there a problem with my new monitor?!!
saumya is offline  
Old 07-03-2006, 05:23 AM   #4 (permalink)
Master Techie
 
Alvin.C's Avatar
 
Join Date: Jun 2004
Location: United Kingdom
Posts: 2,580
Default

Quote:
Originally posted by saumya
yeah.But there is no download there now.I think they stopped supporting the hardware.I am afraid, is there a problem with my new monitor?!!
Of course your device is still supported... ! Nvidia release ForceWare drivers for it's graphics cards, which is simply one driver package download, compatible with a wide range of Nvidia graphics cards...incuding yours .

To download your graphics driver, visit: http://www.nvidia.com/content/drivers/drivers.asp and click Graphics Driver in the first list, then click GeForce and TNT2 in the second box, then click the Operating System Windows XP / 2000.
__________________
Alvin.C
linkedin.com/in/alvinwkchan

|Gaming PC| |Dell Latitude E7250| |Macbook Air 13" (Mid 2013)|
|Windows 10 Pro (x64)| |Intel Core i5-6600 @ 3.3 GHz| |MSI NVIDIA GeForce GTX 1080 Gaming X| |Noctua NH-D15S CPU Cooler| |Gigabyte GA-Z170MX-GAMING 5 mATX Motherboard| |Samsung 840 Pro 256GB SSD| |Corsair Vengeance LPX 16GB DDR4-SDRAM| |OCZ ModXStream Pro 700W Modular PSU| |NZXT Vulcan Micro ATX Case|
Alvin.C is offline  
Old 07-03-2006, 05:32 AM   #5 (permalink)
Newb Techie
 
Join Date: May 2005
Posts: 23
Default

Thank you so much. I did not know that.So one driver now for all (all most all) ok.

but still, I would like to ask that whethere my monitor has to do something about my display problem?!! I hope not because it still displays my linux properly, but need some expert advice.
saumya is offline  
Old 07-03-2006, 07:41 AM   #6 (permalink)
Monster Techie
 
MrCoffee's Avatar
 
Join Date: Feb 2006
Location: UK
Posts: 1,858
Default

As far as i'm aware it isn't possible for a monitor to cause a problem with a display driver.

Also, word of advice to anyone reading, so far as nvidia are concerned you will always be better off with the official Nvidia driver but occasionally the manufacturer will recommend a version if they're aware of any particular issues with their card. Always worth checking out.
__________________
Intel core I7 920
GA-EX58-UD3R
6GB OCZ platinum 1600
XFX HD4890
Noctua nh-u12p
Corsair HX520
Antec 300
Samsung 1TB F1 Spinpoint
Samsung SM2443BW 24"
MrCoffee is offline  
Old 07-03-2006, 10:52 AM   #7 (permalink)
Newb Techie
 
Join Date: May 2005
Posts: 23
Default

thanks a lot. Actually, I was asking that whether my monitor supports that resolution or not?I was thinking that mymonitor may not support the resolution I was trying to put, so may be the problem.But I think I am wrong, because on my linux boot up everything is fine.Its the windows only and that to suddenly it started behaving this way.It was working fine for at lest 7 days.
saumya is offline  
Old 07-04-2006, 01:05 AM   #8 (permalink)
Newb Techie
 
Join Date: May 2005
Posts: 23
Default

I have tried the stuff suggested by you people.
I removed the battery and place it again after sometime.
When I boot my machine back, now its refusing to boot even. !!
It does not show anything in screen neither it passes back the red light. The red light of my CPU lights up and there it is.I can not go any where from there !!
Whats the next step here.I do not know what to do now.What might be causing problem ?
thank you
saumya is offline  
Old 07-04-2006, 01:47 AM   #9 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

you should unistalled your video drivers in safe mode. then reinstall your regular driver in regular mode and set the resolution to 1024 x 768. go to adavance mode and check the do not dispaly resolutions that this monitor can't handle. you had set your resolution too high in the first place
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 07-04-2006, 02:02 AM   #10 (permalink)
Newb Techie
 
Join Date: May 2005
Posts: 23
Default

Thanks for the reply.I had tried all of them and they were aorking.But now Its not booting up only.I cannot see the boot, system hangs before booting up only.
__________________

saumya is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:21 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.