no desktop after login - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-02-2005, 06:51 AM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2005
Posts: 3
Exclamation no desktop after login

im using Windows XP Pro, I was working on a site im currently in the middle of desiging, and i went to preview the site in Internet Explorer (my default browser is Mozilla Firefox) the screen went my desktop colour (grey) the taskbar went and all my icons on the desktop dissapeared, however i could move my mouse.

I had to restart my computer because i couldnt do ctrl+alt+del or anything and even now when i start up i log into my user and it just appears as a grey screen. I tryed safe mode and everything works perfectly..i also tryed system restore but for some reason it wont let me restore to an earlier date. Im currently doing a virus scan with norton 2005.

If anyone has any sugestions please help me! i want to try and stay away from repairing/reinstalling windows, but if its my last choice then il do it.

please!!!

thankyou
__________________

r33d is offline  
Old 03-02-2005, 07:10 AM   #2 (permalink)
Monster Techie
 
Join Date: Nov 2004
Posts: 1,343
Send a message via AIM to southernlady Send a message via Yahoo to southernlady
Default

Once you finish the virus scan, follow the rest of the recommendations in this thread: http://www.techist.com/showthread.php?threadid=34713 and see what happens. If you need to post a HiJack Log, post it in the HiJack Log (Analyze) Forum. Liz
__________________

__________________
<font size=\"1\"><a href=\"http://www.prioritycomputers.net/\" target=\"_blank\">Priority Computers</a> | <a href=\"http://www.majorgeeks.com/download506.html\" target=\"_blank\">AdAware SE</a> | <a href=\"http://www.majorgeeks.com/download2471.html\" target=\"_blank\">SpyBot-Search & Destroy</a> | <a href=\"http://www.majorgeeks.com/download2859.html\" target=\"_blank\">SpywareBlaster</a> | <a href=\"http://www.majorgeeks.com/download3045.html\" target=\"_blank\">SpywareGuard</a> | <a href=\"http://www.majorgeeks.com/download3155.html\" target=\"_blank\">HijackThis</a> | <font color=\"red\"> <a href=\"http://www.stealingisillegal.com/\" target=\"_blank\">Stealing is illegal</font></a> <form action=\"http://www.theriddlehouse.com/random/tfsearch.php\" method=\"get\"><br />
<input type=\"text\" name=\"search\"> <input type=\"submit\" name=\"submit\" value=\"Search Tech-Forums!\"></form><font size=\"1\"><i>Powered by Emily!</i></font><br />
<br />
southernlady is offline  
Old 03-02-2005, 07:54 AM   #3 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

Did recent activity's include naughty sights or download pirated software or something like that?

Hopefully this is virus or spyware related. If it's windows related, the only real way you get get around these problems is reinstalling.
DJ-CHRIS is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.