no color on moniter? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-28-2004, 08:10 PM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2004
Posts: 29
Default no color on moniter?

i have an older computer with a gforce 2 video card in it. i have never had this happen to me before but there is only black and white that comes up on it when you start up. i have tried to reistall the drivers from the mobo cd and the video card cd but nothing seems to be working. this all happened when i used the jp5 setting jumpers on my mobo to reset the cmos data.
anyone have anything that they can recommend that may work besides buying a new video card.

thanks for any help
__________________

Jim240260 is offline  
Old 04-28-2004, 08:36 PM   #2 (permalink)
Older But Wiser
 
kboy's Avatar
 
Join Date: Jul 2003
Location: So. Cal
Posts: 1,041
Default

See if ya can get a newer Driver from the Manufacturer for the Video Card or maybe try rolling back to an older driver via the device manager. I had a friend with this problem & it turned out to be the Monitor. I'm not saying that's your problem though, Start with the easiest stuff first. Let us know Dude.
__________________
ASUS Sabertooth 990FX
AMD FX-8150
16 GB Ram
ASUS GeForce 760 GTX


1TB Sata Seagate
100 Gig Maxtor Sata 7200 Rpm
ASUS DRW 24B3S7 ATA Optical
Windows 7 Home Premium
Dell E228WFP 22"
kboy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.