No burning devices found - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-19-2008, 10:31 AM   #1 (permalink)
Repeat Offender
 
superdave1984's Avatar
 
Join Date: Aug 2006
Location: South Fulton, TN
Posts: 1,980
Default No burning devices found

Well this is confusing. Not sure if it should be in the Windows or hardware forum, but here goes.
Had to reinstall XP Pro. Now the DVD burner isn't recognized as a burner. Still reads disks fine, just won't burn. Roxio and Nero both give me the same error. Now the weird part. I can take the drive and put it in a different PC and it burns fine. ????????????I have taken it out, swapped IDE cables, reset the CMOS (grasping at straws here) , uninstalled, reinstalled. Uninstalled both burning programs multiple times. I know for a fact it worked fine before the format/reinstall of XP. And I don't have another DVD burner I can put in here to test.
Its a Memorex 8x CD/DVD/RW
__________________

__________________
Change the world. Of one person. Today.

If your equation requires either a complex combination of variables to get the desired result OR you can't seem to get the result regardless of the variables....it ain't your variables, it's your constant.
superdave1984 is offline  
Old 05-19-2008, 10:36 AM   #2 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default Re: No burning devices found

try uninstalling the secondary ide drivers and reboot the computer. corrupt files also can cause this issue
__________________

__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 05-19-2008, 03:37 PM   #3 (permalink)
Repeat Offender
 
superdave1984's Avatar
 
Join Date: Aug 2006
Location: South Fulton, TN
Posts: 1,980
Default Re: No burning devices found

Still not working. Sort of. I can burn CD's using Windows Media Player, but not using Roxio or Nero.
__________________
Change the world. Of one person. Today.

If your equation requires either a complex combination of variables to get the desired result OR you can't seem to get the result regardless of the variables....it ain't your variables, it's your constant.
superdave1984 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HighJackThis log/recieving random errors OTHG_ChefTreb HijackThis Logs (finished) 16 05-11-2008 11:08 AM
Disabling access to USB port/CD burning ebthor Microsoft Windows and Software 9 05-07-2008 02:28 PM
Logical Volume devices missing? komlom Linux and Open Source 0 12-10-2007 09:14 AM
Yall know this? & AVG fp... atomic tofu Viruses, Spyware and Malware 5 08-14-2007 03:52 PM
Sudden problems running Doom 3 and Prey Ice8168 PC Gaming 2 07-15-2007 10:39 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:16 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.