new iPod being weird - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 11-19-2006, 09:17 PM   #1 (permalink)
True Techie
Join Date: Jul 2006
Posts: 133
Send a message via AIM to werdna35
Default new iPod being weird

So I just bought an iPod Nano (4gb) from a girl at school who wanted to get a full sized one. She didn't reset it or update it or anything (I asked her not to, in the evnt of her having good music on it) like that, just kind of exchanged it "as is." I'm trying to clear it and update it and stuff cuz it turns out her choice in music sucks and she didn't have much on it. However, it will not let me update, I keep getting an error 1417 or 1714 (one of those two) and when I look at how much of the space is used, it's saying like only 17 minutes for music, and like 3 gigs for "other". How do I clear that out/find out what the "other" stuff is?

werdna35 is offline  
Old 11-20-2006, 12:13 AM   #2 (permalink)
Wizard Techie
Jorsoft's Avatar
Join Date: Feb 2004
Location: Oakdale, MN
Posts: 4,581

When the laptop's plugged in, try going into My Computer and accessing your ipod. It'll be like browsing a thumb drive, this will let you see all of the files and stuff she had stored on here.
If you still keep getting this error, check Apple's site for some info, it's decently informative. You can also take it to an Apple store if there's one near you and they can help you out. You have to make an appointment online for this.
One thing you might also try, if all else fails, is simply doing a format on the ipod to clear off everything totally (like reformatting a hard drive) and then running Ipod Updater to install the ipod software.

Jorsoft is offline  
Old 11-20-2006, 12:20 AM   #3 (permalink)
True Techie
Join Date: Jul 2006
Posts: 133
Send a message via AIM to werdna35

Thanks jorsoft, I took the advice on reformatting and checking like the official iPod forums or whatever. There were a bunch of threads saying something about first generation iPods not working with iTunes 7 or something. Anyway, its all cleared off and ready to go... thanks!
werdna35 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:44 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.