New Comp; USB Controller Doesn't Work - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-08-2006, 03:25 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 22
Default New Comp; USB Controller Doesn't Work

Just build a new system and my USB controller decided to stop workingl. It was fine last night (played a game) and now -- nothing. Refuses to work.

I've tried enabling and disabling the device in Device Manager to no avail; I've tried uninstalling it but Windows cannot find a driver for it when I try to reinstall. I have SP 1.

Help?
__________________

Shandrakor is offline  
Old 03-08-2006, 03:30 PM   #2 (permalink)
Monster Techie
 
Join Date: Mar 2006
Posts: 1,533
Default

theres no usb driver for xp just the microsoft builtin one , however you need to install the motherboard chipset driver in order for it to work.. , whats your motherboard? ill get you a link
__________________

jeremy is offline  
Old 03-08-2006, 03:34 PM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 22
Default

I've got an Asus A8N5X. There's an option to install drivers on the disc it came with but whenever I try to use it it says (I'm paraphrasing here) 'You're running XP you idiot. You don't need to install drivers'.

These are the USB ports on the top of the case (Centurion 532) if it matters.

Thanks for your quick help jeremy.
Shandrakor is offline  
Old 03-08-2006, 03:46 PM   #4 (permalink)
Monster Techie
 
Join Date: Mar 2006
Posts: 1,533
Default

you welcome , i deleted my previous reply cuz the link wasnt working i guess they dont allow hotlinking click here click "drivers" and download "nVidia Chipset(CK804) driver version V6.65 for Windows XP(WHQL)."
jeremy is offline  
Old 03-08-2006, 03:58 PM   #5 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 22
Default

You're my hero...I think. The USA dl will take about 2 hours (!?!?) but the global one will be done in about thirty minutes. Thanks again for your help; I'll let you know how it goes once the drivers are installed.
Shandrakor is offline  
Old 03-11-2006, 11:19 PM   #6 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 22
Default

It's working great, and I've saved the files to my backup HDD to avoid future issues. Thanks again Jeremy!
__________________

Shandrakor is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.