New Build Black Screen (not bsod) - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Thread Tools Display Modes
Old 12-09-2017, 08:49 AM   #1 (permalink)
Junior Techie
Join Date: Oct 2014
Location: US
Posts: 57
Default New Build Black Screen (not bsod)

First off, new build works excellent when running well. It's been up for a good month or two now, it's mainly a HTPC that plays games on the big screen.

Other times (well all the times it's plugged in) I have a DVI connected monitor on my coffee table for silly things like photoshop, facebook etc...

Problem is this: 1 in 5 all the way too 1 in 10 times I either shut down then turn on the machine in the morning OR restarting, either A) having the external HDD plugged in (but turned off so it's should NOT be being read at boot up or B) By having my HDMI cable plugged in or C) by having my bluetooth dongle (yup, I use the correct terminology, DONGLE) plugged in, the PC will boot to a black screen with only my cursor showing.

Now, I know it is one of the three items because those are the items I pull to boot correctly, amazingly, even though the KB/mouse is on a USB transmitter (logitech unifying) that will boot fine.

Now the BIG issue is this, do I really have to waste the time and energy by pulling the items one at a time then rebooting indefinitely to repeat the issue hoping the issue repeats (like taking your car to the shop only for your car to NOT make the noise it's been making) or is there something in the software that creates a log file? I haven't seen a log file since windows vista. (I'm on win10x64)

In order for my PC to continue to be used as a gaming HTPC, all these items have to work. External HDD plugged into back usb 3.0 port. HDMI is obviously on the onboard HDMI port and the bluetooth dongle is on a rear usb 2.0 port with an extender as recommended by the manufacturer.

PSU: Raidmax Scorpio 535w
RAM: Mushkin Enhanced 2x 8 gig DDR3
CASE: Rosewill micro atx tower
Optical: Lite-on dvd burner
MOBO: Asrock
FM2A88M PRO3+CPU: A6-7470K
Bluetooth: Pluggable brand, updated drivers
HDD Internal: 640gig WD
HDD External: 1tb WD Blue in rosewill usb 3.0 case

Like I said, this lil thing sucks up everything I throw at it, never overclocked, and it never misses a beat, bluetooth never lags etc... Just this darn boot up issue.

familyman01 is offline   Reply With Quote
Old 12-09-2017, 02:09 PM   #2 (permalink)
There and Back again
Nukem's Avatar
Join Date: Jan 2005
Location: Chattanooga, TN
Posts: 4,409
Default Re: New Build Black Screen (not bsod)

have you gone into the bios settings and check your boot order (no USB HDD) Some mobo's once you plug in a drive will "see" it even if it's off, but still plugged in. as for the Display, I have had issues with that on multiple machines a time or 2. I think it's a windows thing. Something goes wonky when trying to use 2 monitors...

Have you tried using different USB plugs? I have a Nexstar HDD dock that I can ONLY use a BACK usb 3.0 with. (Front USB or 2.0 and it will not work)

I have seen this before and from what I remember it's USB related. I would suggest you experiment with placement of devices and try to figure out what works where.


Dell 4K S2817Q / Logitech Z-680 / Func MS3 Mouse / Corsair K70 LUX rgb
NZXT Source 530 / i5-7600K / Corsair H100i v2 / ASRock Z270 Extreme4
SM951 M2 256GB / 850 evo 1TB / Seagate 2TB / WD 2TB
2x16GB Vengeance LPX DDR4 3000 / evga Classified GTX 980 ti / Seasonic M12II 850W

Nukem is offline   Reply With Quote
Old 12-09-2017, 04:19 PM   #3 (permalink)
Junior Techie
Join Date: Oct 2014
Location: US
Posts: 57
Default Re: New Build Black Screen (not bsod)

I use only the rear on-board USB ports as they are fastest to the mobo, and everything seems to work great, no bluetooth lag, fast 3.0 transfers to HDD etc...

So, I think the BIOS issue will be the first thing I try, however, if it's dual monitors, then this will just be a PITA for me due to it's intended use.

Ill give it a day or two after changing the boot order and will get back here with the results.

Thank you
familyman01 is offline   Reply With Quote
Old 12-12-2017, 10:52 AM   #4 (permalink)
Junior Techie
Join Date: Oct 2014
Location: US
Posts: 57
Default Re: New Build Black Screen (not bsod)

Solved / Not solved.

Went into BIOS and internal drive was already checked to boot first. However I went ahead and manually checked it again.

Then windows had an update, that killed my audio drivers and killed my games. Updated audio drivers.

Not a problem since. WTH?
familyman01 is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
New PC build - all my games black screen on launch! AA-ron Hardware Repairs and Troubleshooting 4 03-20-2014 10:52 PM
BSOD DRIVER_IRQL_NOT_EQUAL, BSOD help please? happyh1ppo Hardware Repairs and Troubleshooting 1 01-05-2012 02:52 PM
Artifacts On Screen, Screen Suddenly Goes Black and on Standby Method Hardware Repairs and Troubleshooting 3 06-23-2011 03:20 AM
WD Caviar black BSOD when installing Win 7 in AHCI JureS Hardware Repairs and Troubleshooting 5 01-25-2011 06:53 AM
New Build, Black Screen on Startup my454whoha System Upgrades 7 05-27-2009 10:57 PM

Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:29 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.