Never ending automatic restarts - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-28-2004, 09:35 PM   #11 (permalink)
Junior Techie
 
Join Date: Dec 2004
Posts: 41
Default

Well I figured it out. Either there was some sort of problem when I installed Win2k, or the computer was rejecting the vid card. I did a fresh install of Win2k and then I updated the vid card drivers on the first boot and that took care of it. Thanks for all the help.
__________________

Hartman is offline  
Old 12-28-2004, 09:37 PM   #12 (permalink)
Ultra Techie
 
Join Date: Oct 2004
Posts: 595
Send a message via AIM to Roshi229 Send a message via Yahoo to Roshi229
Default

awsome!!! well good luck, and let us know if there's anything else we can help with
__________________

__________________
http://www.kbdigisol.com

<form action=\"http://www.srsyo.org/tfsearch.php\" method=\"get\">
<input type=\"text\" name=\"search\"> <input type=\"submit\" name=\"submit\" value=\"Search first, ask later!\"></form>
powered by emily .
Roshi229 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.