Network problem! Help. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-07-2006, 03:02 AM   #1 (permalink)
True Techie
 
Join Date: Nov 2005
Posts: 119
Default Network problem! Help.

Hi all,

I have an adsl connection for my office. My ISP provide us the connection line and a adsl router, it's working ok. I also have a Linksys wireless adsl router that connect directly to my ISP's adsl router, then I connect the wireless to the hub and share internet access to all workstation in the office using the hub, and it's working fine, perfect.
The problem is, sometime all internet access in my office is unavailabe, I've checked by ping 192.168.0.1(it's the router ip address, the default gateway) and it responded: request time out. So I had to restart the wireless router(switch on/off) and the network working again. This happened recently, once or twice a day, it made me crazy. I just want to know that if it's a wireless router problem(may it's not stable) or other reason possible(virus, hack...) or something.
I thought my ISP's connection worked fine cause I've check with them, so make sure the problem it's not from ISP.
Pls help.
Thanks a lot.
__________________
First come, last serve
Fly4High is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.