Network Icon in taskbar gone - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-04-2007, 03:16 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 5
Default Network Icon in taskbar gone

I'm using Windows Vista and the network icon for my wireless connection has disappeared. I tried going into the taskbar properties and looking at the hide inactive icons option and it's not on there for me to toggle hide/show.

Also, in the image below.. the network is grayed out. This is the only other place I can think of to look at.. any ideas?

__________________

sabrewulf is offline  
Old 08-04-2007, 04:01 PM   #2 (permalink)
Graphic Designer
 
mssssee2's Avatar
 
Join Date: Apr 2007
Location: Thessaloniki, Greece
Posts: 506
Send a message via MSN to mssssee2 Send a message via Yahoo to mssssee2
Default Re: Network Icon in taskbar gone

My network and volume icons are not greyed out and I believe there is no other way to make it visible. Anyway try from the current menu, Customize --> Default settings --> OK --> OK.



If it is still disappeared, try F1 --> network icon disappeared --> Enter

Or NETWORK ICON DISAPPEARED - GOOGLE help SEARCH
__________________

__________________
Mike from Greece, 16

mssssee2 is offline  
Old 08-04-2007, 05:10 PM   #3 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 5
Default Re: Network Icon in taskbar gone

Tried the above. Nothing.
sabrewulf is offline  
Old 08-05-2007, 11:45 AM   #4 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 5
Default Re: Network Icon in taskbar gone

So another thing.. my volume taskbar icon. I realized that was missing too and that I couldn't restore it back to the taskbar (see image above). It's grayed out.. what the ****?
sabrewulf is offline  
Old 08-05-2007, 12:33 PM   #5 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 5
Default Re: Network Icon in taskbar gone

Solution Found:

Ok, so I decided to uninstall Avast! Antivirus which was the only thing I recently installed (update version 4.7.1029). Apparently it was creating some kind of conflict which prevented the ability to display these icons on my taskbar. I'm on a Sony VAIO VGN-N250E.

Uninstalling Avast Antivirus fixed my problem. Now I gotta find a cheap antivirus solution. :snob:
sabrewulf is offline  
Old 08-05-2007, 12:33 PM   #6 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Network Icon in taskbar gone

Have you checked your device manager to make sure your driver are still installed and working?
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 08-05-2007, 08:34 PM   #7 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 5
Default Re: Network Icon in taskbar gone

Quote:
Originally Posted by Makaveli213 View Post
Have you checked your device manager to make sure your driver are still installed and working?
See the above post. There was conflict between the Avast software and the proprietary software from Sony. The antivirus had been installed and ran for a couple of months without any issues until the latest antivirus software update was installed. I went back to the original software I had. Working fine now.
sabrewulf is offline  
Old 08-05-2007, 09:49 PM   #8 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Network Icon in taskbar gone

Yes if you notice we both posted at the same time. So i didnt see you had found your solution before i had asked my question.

Glad you got it solved. Just sucks that Sony's proprietary stuff doesnt work with Avast.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem configuring Network Adapter. EamonX1 Computer Networking and Internet Hardware 1 07-29-2007 07:33 PM
Boosting range of wireless router with a second unit. Jlagreca Computer Networking and Internet Hardware 2 06-16-2007 06:17 PM
Conflict between PCI Video card and PCI Wireless Network Adapter otaku_mike Hardware Repairs and Troubleshooting 1 06-13-2007 01:01 PM
Wireless Network Collapse (Urgent - Help Please!) Cunjo Computer Networking and Internet Hardware 7 05-21-2007 09:34 AM
Windows Weakness Could Lead to Network Hijacks Osiris Viruses, Spyware and Malware 0 03-25-2007 10:03 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.