.NET framework 2.0 will not install - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 01-30-2007, 01:17 AM   #1 (permalink)
Junior Techie
Join Date: Dec 2006
Location: New Zealand
Posts: 82
Default .NET framework 2.0 will not install

Have a fresh new install with a slipstreamed XP SP2 cd and nopw my computer is in limbo with a failed install of 2.0 framework. I can't install any other software because it says that I have another install going would I like to undo those changes. When I click yes it hangs, when I click no it hangs. When I go to add/remove progs I can't uninstall it. It wants to install instead. I can't even restore to last night. It says windows cannot restore your computer no changes were made. Do I have to reinstall yet again? Or is this a common problem? Cheers.

NZ-Disciple is offline  
Old 01-30-2007, 09:08 AM   #2 (permalink)
Monster Techie
CntdwnToExtn's Avatar
Join Date: Jan 2005
Location: Parents Basement...Still
Posts: 1,746
Send a message via MSN to CntdwnToExtn

what about installing 3.0

[110.7896] Getting up from chair
[112.8798] Walking to fridge
[118.5234] Opening Fridge
[119.1439] CntdwnToExtn panic - no beer: Fridge empty!

CntdwnToExtn is offline  
Old 01-30-2007, 10:38 AM   #3 (permalink)
Junior Techie
Join Date: Dec 2006
Location: New Zealand
Posts: 82

can't install anything. 2.0 won't uninstall or reinstall. Hangs everytime. I can't install anything else either. I get an error message that won't let me install anything unless I undo the suspended changes from 2.0. It hangs when I try to do that.
NZ-Disciple is offline  
Old 01-30-2007, 11:31 AM   #4 (permalink)
Chillin Techie
Join Date: Nov 2004
Location: USA
Posts: 11,861

try installing windows installer 3.1
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 01-31-2007, 11:39 AM   #5 (permalink)
Junior Techie
Join Date: Dec 2006
Location: New Zealand
Posts: 82

I installed windows installer 3.1 no problem. When I went to install .NET 2.0 again it hung in the same spot. Here is where it hangs when installing.
Attached Images
File Type: jpg untitled.jpg (16.0 KB, 17 views)
NZ-Disciple is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:15 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.