Need Help With WinXP - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 01-25-2007, 07:44 AM   #1 (permalink)
Newb Techie
Join Date: Jan 2007
Posts: 1
Unhappy Need Help With WinXP

ok *whew* where do i start....
Ok first i had one problem and now i have multiple
the first problem was that my explorer.exe didnt load at startup on any profile on my PC, i searched on google on my laptop and tried what they had.. nothing worked, so i tried to repair my winxp and it only installed another winxp to the same partition, ok that was ok because i was able to access my programs,but unfortunately i wasnt able to access the two most important profiles on my PC, i can see that the files are not lost because they are taking up space on my hard drive, i was messing around with it and somehow got t to work but only for a moment until i tried to access some file and my explorer.exe chrashed and never came back up. i hope that by retelling my tale someone would be able to help me. thanks

mofoknows is offline  
Old 01-25-2007, 08:08 AM   #2 (permalink)
Do not Stare at my Avatar
Ste's Avatar
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,571
Send a message via MSN to Ste

To start explorer.exe, Ctrl Alt delete, file, run explorer.exe.

Sounds like spyware or bad virus/trojan infection
Run through the guide in my signature and if that doesn't clean and fix the problem back up all important information, reformat entire disk and reinstall.

Ste is offline  
Old 01-25-2007, 01:45 PM   #3 (permalink)
True Techie
fixal0t's Avatar
Join Date: Oct 2006
Posts: 246

I've run into this before, and it was caused by an external USB wireless adapter
this is more than likely caused by a driver conflict
check in device manager for conflicted hardware
also check the assigned IRQs, and see if there are unusual overlaps
I'd also try unplugging all USB peripherals
Case:NZXT Trinity Silver PSU:Apevia Aspire 500W UV Green Motherboard:Asus A8N-SLI CPU:AMD Athlon 64 3500 CPU Cooler:Zalman CNPS7700-Cu Video:2x eVga nVidia GeForce 6800XT (256MB DDR) RAM:2Gig (4x512 Corsair TwinX dual channel) HDD:160Gig Seagate Barracuda SATA, 200Gig Maxtor SATA III CD/DVD:LG DVD ROM, NEC 16XDVD+-RW
(\__/) This is Bunny. Put him in your
(='.'=) signature and help him on his way
(")_(") to world domination
fixal0t is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:27 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.