Need Help with using XP CD Repair option - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-04-2006, 05:44 PM   #11 (permalink)
Junior Techie
 
Join Date: Dec 2004
Posts: 95
Default

Nevermind, I couldnt get to that repair feature before for some reason, so I restarted my computer, and got into bios and reset all my bios settings to default, then booted back up from XP cd, then did the option you said and I think its working now...
__________________

quiq is offline  
Old 07-04-2006, 05:54 PM   #12 (permalink)
Monster Techie
 
MrCoffee's Avatar
 
Join Date: Feb 2006
Location: UK
Posts: 1,858
Default

hopefully that'll be ok, you can sometimes get issues when repairing to a previous SP but there are well documented,
__________________

__________________
Intel core I7 920
GA-EX58-UD3R
6GB OCZ platinum 1600
XFX HD4890
Noctua nh-u12p
Corsair HX520
Antec 300
Samsung 1TB F1 Spinpoint
Samsung SM2443BW 24"
MrCoffee is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.