Need help starting a Windows service - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-10-2006, 08:58 AM   #1 (permalink)
Junior Techie
 
Join Date: Jan 2004
Posts: 90
Question Need help starting a Windows service

I have a problem where I have a software installed which has a Windows service that needs to be started. The software has two shared folders, but I have set it so everyone has full access. When I go to services.msc, I see the service is stopped, but set to automatically start when the computer is turned on. I tried to manually start the service, but receive the error message,

' <name of software> service on Local Computer started and then stopped. Some services stop automatically if they have no work to do, for example, the Performance Logs and Alert Services'.

I tried to Google part of the error message, but the solutions that were suggested did not fix the problem. I scanned the computer of spyware and anti-virus and it came up clean. When I install the software on another computer, the service starts up fine. Any help is appreciated. Thank you.
__________________

godai73 is offline  
Old 08-10-2006, 09:20 AM   #2 (permalink)
Newb Techie
 
Join Date: Jul 2006
Posts: 11
Default

for one you could tell us what is the name of the software you installed, would make it easier to figure out the problem. And what operating system.

And i beleive even if a windows service is not being in use, it will not stop. Ive never heard of windows services stopping by themselves if not in use....but then again...what do i know.

-did you try and re-install it?
__________________

DaveDXB is offline  
Old 08-10-2006, 09:31 AM   #3 (permalink)
Ultra Techie
 
King X13's Avatar
 
Join Date: Jun 2006
Posts: 987
Send a message via AIM to King X13
Default

right click my computer go to manage click on services and apps then click on services. find the service you want to start right click it and click start.
__________________
[SIGPIC][/SIGPIC]
King X13 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.