Need help with hard drive issue - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-10-2005, 07:21 PM   #1 (permalink)
Super Techie
 
Join Date: Apr 2004
Posts: 268
Default Need help with hard drive issue

I have recently obtained a hard drive that was once part of a Compaq Presario computer. I am trying to get this hard drive to work in a custom computer. But when I tried to boot the custom computer up that I put the hard drive into it says something like it couldn't find the hard drive. Even when I put in the windows XP disc, so I can re format it there ( not through console on disk), it says that it can't find the hard drive.

I was able to re format the hard drive through the console in my windows xp disk though. That finished, but when I try to boot the custom computer up after that, now it says "NTLDR is missing, Press ctrl+alt+Del to restart".

Anyone know what I can do to get this hard drive to work in the custom computer I put it into? Or is there something with hardware that were previously in computer sellers computers (like HP, compaq) that don't want you to use them in other systems?

Thanks
__________________

__________________
www.mprize.org
NanoWarrior is offline  
Old 09-11-2005, 01:54 AM   #2 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 28
Default

Check this
http://www.computerhope.com/issues/ch000465.htm
__________________

dma11 is offline  
Old 09-11-2005, 06:25 PM   #3 (permalink)
Super Techie
 
Join Date: Apr 2004
Posts: 268
Default

Thanks for the link, yeah, turns out all I needed was the full version disc of windows XP to get it to format the hard drive. Though I am having one more problem.

The hard drive I have in the custom computer is a 250 gb hard drive. But when I check it in the My Computer window and click on the hard drive icon, it only says that I have 127 gb of storage in total. Why is this?
__________________
www.mprize.org
NanoWarrior is offline  
Old 09-11-2005, 07:19 PM   #4 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Do you have SP2 installed? What does device managemet tell you?
__________________
Osiris is offline  
Old 09-11-2005, 07:25 PM   #5 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

There's a registry key u need to edit to get around the 127GB barrier. Google for it or download X-Setup to change it: http://www.x-setup.net/
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 09-11-2005, 09:11 PM   #6 (permalink)
Super Techie
 
Join Date: Apr 2004
Posts: 268
Default

Thank you both for the feedback, I installed X - setup and I went into Classic > Hardware > Hard Disk > 48 bit LBA. I meet the requirements of the warning, and I tried to enable 48 bit LBA but the computer still doesn't recognize the full 250gb but still 127gb. I went to http://support.microsoft.com/default...b;en-us;303013 and it seems to want me to access the windows regristry, I don't know how to access it.
__________________
www.mprize.org
NanoWarrior is offline  
Old 09-11-2005, 09:14 PM   #7 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Start>run>regedit
__________________

__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.