Need Help about my IE ! urgent - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-19-2004, 06:11 AM   #1 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 61
Send a message via Yahoo to craft_nemic
Default Need Help about my IE ! urgent

guys i need your help ...

im a newbei in this forum..

i would like you to help me regarding my internet explorer ... Im using Windows Xp pro.

the problem is when i open my IE the page is not displaying ....its always reading but the page is blank is like something hanging..

but my intenet connection is working good...

so what would i do now anybody help me plss.....

i need urgent .. i just came here in Cafe for this reason.. tnx and regards..


peace more power..

__________________

__________________
Be Smart
craft_nemic is offline  
Old 04-19-2004, 06:29 AM   #2 (permalink)
Super Techie
 
Join Date: Aug 2003
Posts: 268
Default

Sounds like your running a Proxy but havent configured your browser..........or............your running a Firewall and havent given your browser access to the big wide world.

Have you installed something new?
__________________

roho is offline  
Old 04-19-2004, 06:34 AM   #3 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 61
Send a message via Yahoo to craft_nemic
Default

yup i just installed new software..

my panda antivirus platinum...

ive running a firewall ..
can you tell me or instruct me how .. that what you telling ..

hoipe you will help me ..

tnx
more power
__________________
Be Smart
craft_nemic is offline  
Old 04-19-2004, 05:35 PM   #4 (permalink)
Wizard Techie
 
Join Date: Apr 2004
Posts: 3,247
Default

it all depends on what firewall, but somewhere in there is a proxy setting. also, for example, zone alarm (if you go into its options) will have a list of blocked attempts. you need to make sure you didn't tell it to NOT allow access... but again depends on what your using for the firewall.
__________________
If you argue with an idiot he will drag you down to his level and beat you with experience.

I am not a fast writer.
I am not a slow writer.
I am a half-fast writer.

-Robert Asprin
killians45 is offline  
Old 04-20-2004, 12:56 AM   #5 (permalink)
Monster Techie
 
sPlAtOiD's Avatar
 
Join Date: Nov 2002
Posts: 1,748
Default

If you cant figure it out you can at least shut off your firewall and anti virus scanner just long enough to trouble shoot the problem.But dont leave it off for long.
sPlAtOiD is offline  
Old 04-20-2004, 06:43 AM   #6 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 61
Send a message via Yahoo to craft_nemic
Default

i try to shut off the firewall its same i cant open explorer .,..

i just removed my newly install thats panda antivirus plantinum..

then it works i can surf now in my explorer...

when i removed panda paltinum i changed into panda antivirus titanuim 2004 .. but i got encountered a problem ..

my IE now working goods but when i updated my panda antivirus its shows i didnt connect to internet ... whats is that mean ..

but i can surf the internet my connection is ok..

only when i update my antivirus..

anybody can help me with this,,,
__________________
Be Smart
craft_nemic is offline  
Old 04-22-2004, 06:42 PM   #7 (permalink)
Wizard Techie
 
Join Date: Apr 2004
Posts: 3,247
Default

try to disable the "auto live update"... Panda is set to auto check for virus def, just like Nortons. sometimes panda doesn't release and instead of IE seeing that a connection is up already, it tries to open another. shouldn't matter, but for some odd reason it can.
__________________

__________________
If you argue with an idiot he will drag you down to his level and beat you with experience.

I am not a fast writer.
I am not a slow writer.
I am a half-fast writer.

-Robert Asprin
killians45 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.