In need of help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-19-2004, 02:58 PM   #1 (permalink)
Banned
 
Join Date: Feb 2004
Posts: 46
Default In need of help

Hi i've got a few problems with my computer at present but i'll post them one by one and hopefully someone will help me.
I'm not that clued up about all the names so i'll just describe whats happening.
When you are on a particular website and you click on something another window normally appears with the info inside. When I do it i'm just getting an empty box with microsoft internet explorer in the heading. I don't know how this happened but could someone tell me how to rectify this problem.
Cheers.
__________________

gav223 is offline  
Old 07-19-2004, 03:24 PM   #2 (permalink)
True Techie
 
Join Date: Jun 2004
Posts: 155
Default

Do you have any kind of firewall or some sort of Internet security program. I use McAfee Guardian and what this does it it blocks pop ups, blocks ads, blocks web bugs, and it filters cookies. Some websites I visit like hotmail.com for instance, some pages don't display properly and I have to disable my web bug killer so that they are displayed properly. I was thinking maybe this could be your problem. Maybe not, I'm not too keen with Internet issues.
__________________

wannabe_hacker is offline  
Old 07-19-2004, 03:45 PM   #3 (permalink)
Banned
 
Join Date: Feb 2004
Posts: 46
Default

The only security i've got is adaware and avg. I run these every day to wipe off some viruses.
Is there anything you can suggest that I try.
gav223 is offline  
Old 07-19-2004, 03:52 PM   #4 (permalink)
True Techie
 
Join Date: Jun 2004
Posts: 155
Default

I run ad-aware and avg too, so I know that's not the problem. Ummmm.... the window that appears blank, is it some sort of pop up or is it a brand new browser window?
wannabe_hacker is offline  
Old 07-19-2004, 04:03 PM   #5 (permalink)
Banned
 
Join Date: Feb 2004
Posts: 46
Default

it's a brand new browser window.
Just to come off the subjuct quickly, i've just tried to download something and the following message appears.

unhandled exception

error number: 0x80070725
Description: incompatible version of the rpc stub
setup will now terminate

can you help me to sort this problem out aswell.
gav223 is offline  
Old 07-19-2004, 04:10 PM   #6 (permalink)
True Techie
 
Join Date: Jun 2004
Posts: 155
Default

Ok, so it is a new browser window. If you can hit "refresh" would that work? If that doesn't work, you could try to download another browser like Fire Fox or Netscape. Try one of those browsers out and see if you have problems then. If you have no problems with another browser than we will know that the problem lies with IE.

About your other question, I'm not too sure what to do about that, sorry. I'm sure there is someone esle that has a better understanding of your problem and will supply you with some help.
wannabe_hacker is offline  
Old 07-19-2004, 04:14 PM   #7 (permalink)
Banned
 
Join Date: Feb 2004
Posts: 46
Default

I have downloaded another browser called mozilla and those boxes do open fine. I just wanted to get it sorted out. can I reinstall ie.
gav223 is offline  
Old 07-19-2004, 04:20 PM   #8 (permalink)
True Techie
 
Join Date: Jun 2004
Posts: 155
Default

The only way I know how to reinstall IE is to reinstall your OS. I am sure there is probably another way to reinstall but I don't know it.
wannabe_hacker is offline  
Old 07-19-2004, 04:22 PM   #9 (permalink)
Banned
 
Join Date: Feb 2004
Posts: 46
Default

Thanks for your help mate, if you do find out any info can you please email me.
gav223 is offline  
Old 07-19-2004, 04:31 PM   #10 (permalink)
True Techie
 
Join Date: Jun 2004
Posts: 155
Default

Here, I found a link on how to reinstall IE.

http://www.petri.co.il/reinstall_ie_6_on_xp.htm

Sorry, I didn't test it so I don't know if it works.

EDIT: Here is another link. This shows you how to install using the registry. It's from the microsoft website, so it should be trustworthy.

http://support.microsoft.com/default.aspx?kbid=318378
__________________

wannabe_hacker is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.