Need GPO Help! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-11-2007, 07:05 PM   #1 (permalink)
True Techie
 
Join Date: Mar 2005
Posts: 188
Exclamation Need GPO Help!

I'm using Server 2003 R2 and Update Services 3.0.

I've setup a group policy to set the Windows Update server to point towards my DC. Everything is setup in the GPO as it should be however, the settings are not propagating to the Client Machines.

In the past - with NT4, i had to manually edit the registry to change the windows update options.

Would me having changed anything manually in the past have any affect on applying GPO's?

I've manually edited the registry to point my computer to the update server and it works just has I want it to.

But again - it's not doing it automatically for each computer... i really don't want to have to go around to 100 computers and change the settings.

I know GPs are working fine - i set one to disable the firewall on computers in a specific OU - and all the computers in that OU have their firewall disabled.

Any help or suggestions would be greatly appreciated.

Screenshot of the GP Setting:
http://www.valsimot.ca/Downloads/Photos/screenshot.JPG

Thanks

Tom
__________________

htcs is offline  
Old 10-22-2007, 10:17 AM   #2 (permalink)
True Techie
 
Join Date: Mar 2005
Posts: 188
Default Re: Need GPO Help!

Anyone?
htcs is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.