NAV not updating. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 04-01-2004, 04:43 PM   #1 (permalink)
Super Techie
Join Date: Feb 2004
Posts: 455
Send a message via Yahoo to linux1880
Default NAV not updating.

I am just surprised, my norton anti virus doesn't go live update and when i scanned my computer i saw one virus is there, i dunno how to knock it off. Is there any way?

linux1880 is offline  
Old 04-01-2004, 05:13 PM   #2 (permalink)
Monster Techie
HoLoCroN's Avatar
Join Date: Mar 2004
Location: Plant City, FL
Posts: 1,305

You can always manually download the virus definition file, run a virus scan, clean your system.

Then, double check the Live Update settings. If you still don't manage to get it to work, reinstall Live Update using your SAV CD.
HoLoCroN is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:43 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.