my year old problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-19-2006, 11:54 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 2
Thumbs down my year old problem

ive been having this problem for a bout a year now and would really like to solve it.. any programs i download that require installation do not work its typically exe files, however .mp3, .avi, .rar .tar etc al work fine

also my computer freezes when i attempt to defrag at start and scandisk freezes after seconds at 'checking file allocations'

help would e appreciated
__________________

muprod is offline  
Old 01-20-2006, 12:00 AM   #2 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

you might want to try a windows repair
__________________

__________________
Osiris is offline  
Old 01-20-2006, 12:00 AM   #3 (permalink)
It's all just 1s and 0s
 
office politics's Avatar
 
Join Date: Jan 2004
Location: in the lab
Posts: 6,555
Send a message via MSN to office politics
Default

what os?
office politics is offline  
Old 01-20-2006, 12:18 AM   #4 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 2
Default

oh sorry windows98, im kinda 'tired'
muprod is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:23 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.