My Vista Startup time is taking waaaay too long...help? - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-06-2007, 04:45 PM   #11 (permalink)
Newb Techie
 
Join Date: Jul 2007
Posts: 3
Default Re: My Vista Startup time is taking waaaay too long...help?

3 Minutes

Your lucky, when I had Windows Vista Ultimate (which is not worth the cost) it took up to 11 minutes to load up. And that was on a brand new Dell Inspiron 1300, less than 2 weeks old. And I say TOOK not takes as I installed XP onto it and sold Vista for half of what I paid. :laughing:
__________________

samaster1991 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
10 Reasons You Don't Need Vista Today Cyber.Logan New Systems | Building and Buying 47 08-15-2007 05:31 PM
Is Vista Full of Bugs ? NayNay1991x Microsoft Windows and Software 14 05-29-2007 07:40 PM
Is it time to use Vista yet? Disillusion Microsoft Windows and Software 8 05-14-2007 12:27 PM
soundcard for vista = worthless? macdawg New Systems | Building and Buying 34 05-05-2007 10:56 PM
WinXP Pro 32bit or 64 bit? ZeeLex Microsoft Windows and Software 6 04-07-2007 03:12 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:01 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.