My Vista Experience - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-22-2005, 11:10 PM   #11 (permalink)
Super Techie
 
Join Date: Mar 2003
Posts: 337
Send a message via AIM to shdwsclan
Default

Microsoft is moving toward unix. They have really optimized their code and added a lot of support for better hardware acceleration...especially directX.

In a related thought, MacOS is moving towards NT...sound familiar.

Eventually they will meet in the middle but microsoft will still crush mac because of microsoft's market domination.
__________________

shdwsclan is offline  
Old 12-22-2005, 11:24 PM   #12 (permalink)
Wizard Techie
 
Join Date: Jun 2005
Posts: 3,339
Default

added support = UNIX ?


They have made a few changes that follow techniques Linux uses but they still are using a entirly re worked NT code based on security this time I do not think a few small changes warrent to say they are aiming to be like UNIX.
__________________

__________________
<form action=\"http://www.srsyo.org/tfsearch.php\" method=\"get\">
<input type=\"text\" name=\"search\"> <input type=\"submit\" name=\"submit\" value=\"Search TF before you post!\"></form>
Vista Discussion | 64 Bit Discussion |Microsoft Homepage | Yo Linux | Paul Thurrott | Fire Fox | Thunder Bird | Image Shack | Photo Bucket | Put File | Anti-Spyware | MS Anti-Spyware | Trillian | Anti-Virus | On Line Virus Scan
Tyler1989 is offline  
Old 12-23-2005, 02:40 AM   #13 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default

Well i have to admit i was wrong. I installed Vista Build 5270 earlier and it corrupted my XP Boot. I know that is exactly what Authority said but this is the first it happened to me. I was able to get XP back with a simple Recovery Console fixboot. But now i have lost my Vista install. So i will have to mess with that later.

Yes you read it right i said i was wrong. lol
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 12-23-2005, 05:55 AM   #14 (permalink)
Master Techie
 
Join Date: Jun 2005
Posts: 2,134
Default

would it be easier to triboot, and use a linux bootloader?
joshd is offline  
Old 12-23-2005, 03:26 PM   #15 (permalink)
Ultra Techie
 
Join Date: Mar 2005
Location: Illinois
Posts: 609
Default

haha, mak. thats is exactly what happened to me, it wiped out my XP boot, and then once I recoeverd my XP vista was gone, but it was still on the parition. lol,

everything works now... but that is exactly what had happened to me
__________________

•AMD 8120 @ 3.8Ghz
•CoolerMaster Hyper212 EVO
•MSI 970A G46
•8GB Dual-Channel 1600Mhz DDR3 Corsair Vengeance
•eVGA 660 GTX Ti
•128gb Samsung 830 SSD (OS, Games)
•2TB Seagate 7200rpm 64mb Barracuda SATA6GB's
•640gb WD (Cavier Blue)
•CoolerMaster HAF-X
AuThoRitY is offline  
Old 12-23-2005, 03:40 PM   #16 (permalink)
Wizard Techie
 
Join Date: Jun 2005
Posts: 3,339
Default

It's been like that since the first release.
__________________
<form action=\"http://www.srsyo.org/tfsearch.php\" method=\"get\">
<input type=\"text\" name=\"search\"> <input type=\"submit\" name=\"submit\" value=\"Search TF before you post!\"></form>
Vista Discussion | 64 Bit Discussion |Microsoft Homepage | Yo Linux | Paul Thurrott | Fire Fox | Thunder Bird | Image Shack | Photo Bucket | Put File | Anti-Spyware | MS Anti-Spyware | Trillian | Anti-Virus | On Line Virus Scan
Tyler1989 is offline  
Old 12-23-2005, 08:54 PM   #17 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default

No Tyler it has not. I was able to leave XP as my primary on my HDD partition with every build except this one. This is the first time this has happened to me. So dont say it has been this way when it hasent. I know form installing every build without getting this problem.

The only thing i need to do is to add Vista to my boot.ini and it should work. Just have to figure out the correct path for it.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 12-23-2005, 09:05 PM   #18 (permalink)
Wizard Techie
 
Join Date: Jun 2005
Posts: 3,339
Default

I have as well mak are you saying that Vista doesn't add a new (different) boot loader where you have to click legacy operating systems to acess anything else besides Vista. Then when Vista is removed your boot.ini is in ruins and you have to run a repair.
__________________
<form action=\"http://www.srsyo.org/tfsearch.php\" method=\"get\">
<input type=\"text\" name=\"search\"> <input type=\"submit\" name=\"submit\" value=\"Search TF before you post!\"></form>
Vista Discussion | 64 Bit Discussion |Microsoft Homepage | Yo Linux | Paul Thurrott | Fire Fox | Thunder Bird | Image Shack | Photo Bucket | Put File | Anti-Spyware | MS Anti-Spyware | Trillian | Anti-Virus | On Line Virus Scan
Tyler1989 is offline  
Old 12-23-2005, 09:36 PM   #19 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default

No you have not run every version of Vista. Have you installed 5219? How about 5231? Then dont say you have cause i know you used 5112 and now 5270. I know you didnt use 5231.
Yes you are right that Vista does put that new boot loader in. But to remove it you dont have to repair. Have you tried this:
Start>Run>Cmd
get to root of drive:
edit bcedit
Then just remove the entries there?

Okay bcedit is the new Vista boot loader. try and Edit you boot.ini and you should see a warning in there about bcedit.

Also what i described has nothing to do with the boot manager. The Vista install completely erased my XP boot config. Now that i got that repaired i have to fix the Vista boot manager and the XP boot mamanger.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 12-23-2005, 10:23 PM   #20 (permalink)
Wizard Techie
 
Join Date: Jun 2005
Posts: 3,339
Default

Ok forgive me I used all but the September CTP and the leaked version. So I was partially correct about the boot manager that is fine and I've never used bcedit. I'll play around with the features and maybe I can finally remove the annoying Legacy OS click.
__________________

__________________
<form action=\"http://www.srsyo.org/tfsearch.php\" method=\"get\">
<input type=\"text\" name=\"search\"> <input type=\"submit\" name=\"submit\" value=\"Search TF before you post!\"></form>
Vista Discussion | 64 Bit Discussion |Microsoft Homepage | Yo Linux | Paul Thurrott | Fire Fox | Thunder Bird | Image Shack | Photo Bucket | Put File | Anti-Spyware | MS Anti-Spyware | Trillian | Anti-Virus | On Line Virus Scan
Tyler1989 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:49 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.