My menu is all Frigged up!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 05-02-2005, 01:37 AM   #1 (permalink)
Newb Techie
Join Date: May 2005
Posts: 2
Send a message via Yahoo to snowmangoh
Default My menu is all Frigged up!!

Sooooo...I double click on a folder (to exclude "my computer", "My Documents", or an actual drive), and it opens a search window! "Search" has been moved above "Open" when I right click a folder. I think my wife did something, but I have no idea what. I've tried everything I can think of, can someone PLEASE help!! BTW...I am running XP Home (booooooooooo...I know)

snowmangoh is offline  
Old 05-02-2005, 08:32 AM   #2 (permalink)
True Techie
Join Date: Apr 2005
Posts: 148

Could you be a little more specific?

GrayWolf is offline  
Old 05-02-2005, 12:00 PM   #3 (permalink)
It's all just 1s and 0s
office politics's Avatar
Join Date: Jan 2004
Location: in the lab
Posts: 6,555
Send a message via MSN to office politics

i think this posters is saying that the default option in the shortcut menu is set to Find...

please make a backup copy of your registry before performing the following actions. Do the following at your own risk.


*original post removed - cs*
office politics is offline  
Old 05-02-2005, 03:13 PM   #4 (permalink)
Newb Techie
Join Date: May 2005
Posts: 2
Send a message via Yahoo to snowmangoh

Well, that wasn't the answer, BUT the correct answer WAS in tha forum so thanks a ton!! BTW... the way to fix this problem is:

"Here is my contribution....
This doesn't seem like the work of a Trojan Horse, rather inappropiate use of the command line prompt. Another problem that may cause this is a shareware installation gone bad. The latter is mostly more common.
The behavior goes like this....When you double click a file folder from anywhere, you get a the find file prompt from windows instead of windows opening the file.
The trick here (Ironically) is that in order to modify this behavior you are going to modify the registry.
Before editing the registry, remember to back it up.
At the command prompt type regedit
the key you need to modify in the registry is: HKEY_CLASSES_ROOT
expand this and look for the following folder: Directory, expand it. Next look for a folder named: Shell, click it once to select it. Then double click on the (Default) value located on the right pane. Set the property you see there to none.
Save the registry and you are done."

Thanx for getting me there csamuels!!
snowmangoh is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:19 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.