My Hyperlink Button In My Email Program Won't Open!!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-29-2005, 05:53 PM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 2
Default My Hyperlink Button In My Email Program Won't Open!!!

I'm running a Dell 8250, Pentium 4, 2.78 GHz, 1Gig of RAM

The hyperlink box in my email program will not open for some reason and I'm at a complete loss as to why? I'm using Incredimail but I also have Outlook Express on my pc and the hyperlink box won't open there either. I have the text highlighted and even underlined...the box lights up but when I click on it it doesn't open so that I can paste the URL in. Go Here is highlighted and underlined but again the hyperlink box won't open so that I can paste the URL in that I want to link to. I have searched Google, Microsoft Knowledge Base, and I still can't figure this baby out. I need some expert help here. I'm afraid one of my settings must be wrong. Please help!
__________________

rgarr is offline  
Old 11-02-2005, 01:53 AM   #2 (permalink)
True Techie
 
Join Date: Oct 2005
Posts: 125
Default

Maybe this :
Open My Computer and click Folder Options on the Tools menu.
Click the File Types tab.
Select URL:Hypertext Transfer Protocol in the list of registered file types.
Click the Advanced button (Windows XP), or the Edit button (other versions).
In the list of Actions, select open and then click the Edit button.
The Application used to perform action box should contain this, including quotation marks:
“C:\Program Files\Internet Explorer\iexplore.exe” -nohome
If instead it contains a short name version of that path, or an incorrect path, change it to the above.
Click OK, click OK.
Repeat steps 3-7 for the file type URL:Hypertext Transfer Protocol with Privacy.
Click OK to close the Folder Options window.
__________________

__________________
\"Beware of computer programmers that carry screwdrivers.\"
Intel Pentium 4 CPU 2.40GHz ; Mainboard : Intel D845PEBT2
768MB DDR-SDRAM ; NVIDIA GeForce4 Ti 4200 with AGP8X
WD(C))56GB (2.5GB, 5% Free Space) ; WD(D)112GB (1.4GB, 1% Free Space)
WD(E)112GB (364MB, 0% Free Space) : WD(G)37GB (625MB, 2% Free Space)
WD(H)75GB (16MB, 0% Free Space) ; Creative SB Audigy LS
Linksys LNE100TX
\"Must master the google young one\"
cook is offline  
Old 11-02-2005, 01:55 AM   #3 (permalink)
True Techie
 
Join Date: Oct 2005
Posts: 125
Default

my bad nvrmind
__________________
\"Beware of computer programmers that carry screwdrivers.\"
Intel Pentium 4 CPU 2.40GHz ; Mainboard : Intel D845PEBT2
768MB DDR-SDRAM ; NVIDIA GeForce4 Ti 4200 with AGP8X
WD(C))56GB (2.5GB, 5% Free Space) ; WD(D)112GB (1.4GB, 1% Free Space)
WD(E)112GB (364MB, 0% Free Space) : WD(G)37GB (625MB, 2% Free Space)
WD(H)75GB (16MB, 0% Free Space) ; Creative SB Audigy LS
Linksys LNE100TX
\"Must master the google young one\"
cook is offline  
Old 11-02-2005, 10:14 AM   #4 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 2
Default

Quote:
Originally posted by cook
Maybe this :
Open My Computer and click Folder Options on the Tools menu.
Click the File Types tab.
Select URL:Hypertext Transfer Protocol in the list of registered file types.
Click the Advanced button (Windows XP), or the Edit button (other versions).
In the list of Actions, select open and then click the Edit button.
The Application used to perform action box should contain this, including quotation marks:
“C:\Program Files\Internet Explorer\iexplore.exe” -nohome
If instead it contains a short name version of that path, or an incorrect path, change it to the above.
Click OK, click OK.
Repeat steps 3-7 for the file type URL:Hypertext Transfer Protocol with Privacy.
Click OK to close the Folder Options window.

Hi Cook,

Thanks for the help my friend...I did try that a few days ago and I got it fixed.
rgarr is offline  
Old 11-02-2005, 01:37 PM   #5 (permalink)
True Techie
 
Join Date: Oct 2005
Posts: 125
Default

ok good
__________________
\"Beware of computer programmers that carry screwdrivers.\"
Intel Pentium 4 CPU 2.40GHz ; Mainboard : Intel D845PEBT2
768MB DDR-SDRAM ; NVIDIA GeForce4 Ti 4200 with AGP8X
WD(C))56GB (2.5GB, 5% Free Space) ; WD(D)112GB (1.4GB, 1% Free Space)
WD(E)112GB (364MB, 0% Free Space) : WD(G)37GB (625MB, 2% Free Space)
WD(H)75GB (16MB, 0% Free Space) ; Creative SB Audigy LS
Linksys LNE100TX
\"Must master the google young one\"
cook is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.