my dualcore isnt working - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 10-26-2007, 12:14 AM   #1 (permalink)
Newb Techie
Join Date: Oct 2007
Posts: 2
Default my dualcore isnt working

I just downgraded to xp, though its more of an upgrade imo... I reinstalled all my drivers and everything looks fine except I dont think one of my processors is working. In everest, my monitoring software, it shows processor #2 at some % work and processor #1 is always 0%. I tried spamming my computer with multiple movies showing at once and running multiple games at once and it would make my one processor go up to 99%ish but never carried over into the other processor.

My comp specs are:
2.2Ghz dual core AMD turion 64 x2 mobile or something like that
i think i have the nvidia geforce 9700 or something *i just know its 256 dedicated* and 2gb ram.

I was reading a post related that said to change the system energy options but my computer doesnt have said options. Anyway all help will be appreciated.

kaixi is offline  
Old 10-26-2007, 01:31 AM   #2 (permalink)
Future ex-member
lancec2c30's Avatar
Join Date: May 2006
Location: Chehalis, WA
Posts: 4,012
Send a message via MSN to lancec2c30
Default Re: my dualcore isnt working

You need to install the AMD dual core optimizer, along with the AMD dual core drivers from AMD's website.

You go to Control panel > power options for the energy settings

XP Pro | Vista Home Premium | Linux Ubuntu 7.10
s939 X2 3800 Toledo @ 2.6ghz | evga 7900gs | 320gig + 80gig wd | 1gb Ram | Abit KN8 SLI
3.1ghz achieved. :cool:
70K F@H member..............still waiting for the "iRACK"

Norcent will not be forgotten.

lancec2c30 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
dualcore not working kaixi Monitors, Printers and Peripherals 0 10-25-2007 10:00 PM
x800gto no longer working. Erich K Hardware Repairs and Troubleshooting 2 10-06-2007 12:19 PM
headset mic isnt working rebell07 Hardware Repairs and Troubleshooting 1 08-29-2007 01:40 PM
Network connection stopped working!? farmboy1984 Hardware Repairs and Troubleshooting 4 04-28-2007 04:31 PM
Sound not working techn00bie Computer Audio and Multimedia 0 04-11-2007 08:33 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:54 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.