My Documents won't open - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-10-2006, 10:39 AM   #1 (permalink)
True Techie
 
Join Date: Nov 2003
Posts: 109
Default My Documents won't open

I have a client running XP Pro SP2, fully Updated
My Documents target saves on a mapped drive, target z:\My Documents
All has been working fine but now My Documents will not open
No error message is reported
As expected in the real world the User can't remember when she first noticed it or if anything had happened prior to it not responding
You can still access the files by opening My Computer 7 clicking on the Mapped Drive

Any ideas appreciated
__________________

philb101 is offline  
Old 02-10-2006, 11:06 AM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default

Was it created under a different profile? Was it password protected? What does it mean wont open? Like just not all or it tries but freezes?
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 02-10-2006, 11:14 AM   #3 (permalink)
True Techie
 
Join Date: Nov 2003
Posts: 109
Default

No password protection & only one user on PC
Basically you click on the Icon & there is no activity, it doesn't try to open at all & no message reported
Thanks
philb101 is offline  
Old 02-10-2006, 11:34 AM   #4 (permalink)
Super Techie
 
Join Date: Apr 2004
Posts: 274
Send a message via ICQ to smartech
Default

Try right click on icon>>properties, and check if it has right destination.
__________________
smartech is offline  
Old 02-10-2006, 11:45 AM   #5 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Can you open it over the Network? Can you login to the machine with a local admin account and open it through the users Docs and Settings? Can you explore the folder?

Have you checked the Event logs to see if there is an error reported?
__________________
brady is offline  
Old 02-10-2006, 12:13 PM   #6 (permalink)
True Techie
 
Join Date: Nov 2003
Posts: 109
Default

The properties Target is correct - z:\My Documents
Yes, if I open My Computer there is a mapped drive (z to My Documents (on a File Server), I can link across from there ok & all files are accessible
philb101 is offline  
Old 02-10-2006, 12:19 PM   #7 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 70
Default

Is it Office 2003?

Did it run out of time to validate the copy of the program?
__________________
My system: (updated)
AMD 64 X2 4400+ (Fast!)
Asus A8N32 SLI Deluxe
2gigs OCZ DDR400/PC 3200 (Fast!)
WD Raptor 150gb SATA 10,000rpm
WD 250gig X 2 RAID 0
Thermaltake Tai-Chi case with W/C
BFG Tech Nvidia 7800GTX X 2 SLI\'d
<b>\"If everyone is thinking alike, then someone isn\'t thinking.\"</b> --General George S. Patton
<i>MSN=adydaoc@msn.com Yahoo=ady_1201@yahoo.com</i>
Techguru75 is offline  
Old 02-10-2006, 12:20 PM   #8 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

From what the target says, it looks like the local profiles are stored on a z: Drive? Are they backed up on the z: or is it the local drive?
__________________
brady is offline  
Old 02-10-2006, 12:25 PM   #9 (permalink)
True Techie
 
Join Date: Nov 2003
Posts: 109
Default

Users has just Microsoft Word, not certain what Version, will have to wait until next week to find out
The Users have there My Documents targetted to an NT Server (Z where the Users have individually named folders with My Documents in, the NT Server is then backed up daily
philb101 is offline  
Old 02-10-2006, 12:27 PM   #10 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Ahhhh ok.... Have you checked the ownership of the users "My Documents" folder? Are they prompted with username and pw, or is it automatically connected at login? Has the user changed their password recently? During login, are there any errors regarding the reconnection of this Mapped Drive?
__________________

__________________
brady is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.