My compter crashes when I use Windows Media Player - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-02-2007, 12:25 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2007
Posts: 5
Default My compter crashes when I use Windows Media Player

When I try and use widows media player for video's my computer will crash and restarts. After it restarts it brings up an error message saying the system has recovered from a serios error, when I click on it to read the error report it says:

D:\DOCUME`1\mike\locals`1\temp\WER580e.dir00\mini1 23106-02.dmp
D:\DOCUME`1\mike\locals`1\temp\WER580e.dir00\sysda ta.xml

What the heck is the problem my video card driver is up to date and I have widows media player 11.
__________________

dukester544600 is offline  
Old 01-02-2007, 12:31 PM   #2 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN
Default

Send the data report to microsoft. Sometimes when you send an error report, it will send you to a microsoft page that has a fix. If not, try to downgrade the version. What are your system specifications?

Try this as well
Start>>run>> %temp%

Delete all files in here. Also, clean temp internet files and cookies.
__________________

__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Old 01-02-2007, 01:46 PM   #3 (permalink)
Newb Techie
 
Join Date: Jan 2007
Posts: 5
Default

deleted all the files you said to try. Still the same problem, went back to windows media player ten same problem.
dukester544600 is offline  
Old 01-02-2007, 02:12 PM   #4 (permalink)
Banned
 
Join Date: Sep 2005
Posts: 5,191
Default

So either reformat or just use something else.

WMP isn't the only software out there for playing videos...

VLC is excellent - www.videolan.org
The General is offline  
Old 01-02-2007, 02:18 PM   #5 (permalink)
Newb Techie
 
Join Date: Jan 2007
Posts: 5
Default

Downloaded Winamp same problem, I have an NVIDIA GeForce 6600 GT gfx card, and it was installed 4 months ago.
dukester544600 is offline  
Old 01-02-2007, 02:31 PM   #6 (permalink)
Newb Techie
 
Join Date: Jan 2007
Posts: 5
Default

Tried VLC started to play a sound for about 3 seconds stopped then computer restarted.
dukester544600 is offline  
Old 01-02-2007, 02:50 PM   #7 (permalink)
Banned
 
Join Date: Sep 2005
Posts: 5,191
Default

That's really weird. At least we've ruled out that the problem is with WMP. Format & reinstall.
The General is offline  
Old 01-05-2007, 05:26 PM   #8 (permalink)
Newb Techie
 
Join Date: Jan 2007
Posts: 5
Default

Ok, so I have some new information just to try something I went into my display properties and went into advanced and turned my hardware acceleration to none and video's now work fine what is the problem?
dukester544600 is offline  
Old 01-05-2007, 06:15 PM   #9 (permalink)
Master Techie
 
Join Date: Feb 2005
Posts: 2,012
Default

maybe your video card is overheating, if you have another card try it and see if the problem goes away
__________________

__________________
AMD Ryzen 5 1400 3.2Ghz
16GB CORSAIR Vengeance LPX DDR4 2400 Ram
Crucial M500 240GB SSD (boot drive)
500GB WD 5000AAKX-001CA0
1.5 TB Seagate ST1500DM003
Zotac Geforce GTX 950 2GB GDDR5
Windows 10 Pro 64 bit
mikee is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.