MusicMatch 10 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-18-2005, 04:02 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 6
Default MusicMatch 10

I am having problems starting musicmatch 10. When I try to start the program it shuts down after the splash screen. Support for MusicMatch is no help. Here is the error log:

mmjb caused an Access Violation (0xc0000005)
in module PX.dll at 001b:0035a652.

Exception handler called in .
Error occurred at 12/18/2005 14:49:48.
C:\Program Files\Musicmatch\Musicmatch Jukebox\mmjb.exe, run by Todd.
Operating system: Windows XP (5.1.2600).
1 processor(s), type 586.
47% memory in use.
1024 MBytes physical memory.
542 MBytes physical memory free.
2461 MBytes paging file.
2084 MBytes paging file free.
2048 MBytes user address space.
1961 MBytes user address space free.
Read from location 00000030 caused an access violation.

Any ideas?
Thanks
Todd
__________________

toddbrink is offline  
Old 12-18-2005, 07:58 PM   #2 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

have you tried an uninstall and reinstall?
__________________

__________________
Osiris is offline  
Old 12-18-2005, 09:12 PM   #3 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 6
Default

I have uninstalled and reinstalled about 20 times. Each time it was a clean reinstall....with no luck.
toddbrink is offline  
Old 12-18-2005, 09:15 PM   #4 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Do you have Easy Media Creator Suite 8 installed?
__________________
Osiris is offline  
Old 12-19-2005, 07:36 AM   #5 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 6
Default

Yes I do.
toddbrink is offline  
Old 12-19-2005, 07:55 AM   #6 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default

I get the same problem with MM10 all the time. I have jsut about given up with this software and moved on to Winamp full time.

Also i dont have Easy Media Creator Suite installed at all.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 12-19-2005, 08:00 AM   #7 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

blocking internet aceess to installashield does goofy stuff like that on MM. Why I don't know

when you uninstall MM delete the program file folder to have a clean unistall
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 12-19-2005, 08:02 AM   #8 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default

Well i have done all that. Even did a registry repair and driver cleaner. Still shuts down.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 12-19-2005, 08:11 AM   #9 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 6
Default

I have also. Each install was a clean install. I think that, at least in my case, it is some kind of conflict with Roxio Easy Media 8.
toddbrink is offline  
Old 12-19-2005, 08:12 AM   #10 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default

For me its just the software. lol. Great. After i spent $$ on the upgrade for Pro. Grrrr.....
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.