MTP (Zen Vision:M) drivers not installing - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 07-04-2007, 01:28 AM   #1 (permalink)
Ultra Techie
Join Date: Apr 2006
Posts: 647
Default MTP (Zen Vision:M) drivers not installing

Yeah, so I bought a new Zen Vision:M 60gb player the other day off newegg. It arrived at my house and I set up all software but when I plug it into my computer it recognizes that there's an MTP device but won't let me use it. After some research I found this thread which basically says that WMP10 has some kind of file which will allow this to work...

*HELP* Windows XP SP2 would not install MTP drivers for my Vision:M - Portable Media Players - Creative Labs

Problem is that I re-installed XP Pro last month and instead of installing WMP10 (or earlier) I just skipped right ahead and set up WMP11 and now I can't install WMP10. I've uninstalled 11 it keeps prompting me that there is a newer version so it won't install...any ideas? I'm mostly looking for a way to fully remove WMP 11 so I can get 10 up and finally use my Zen, or a way to get the files that WMP10 will fix so that I can use this.

It should also be noted that because of this, not only will the Zen not sync but will not charge either...I have been able to use my roommate's computer to charge it and put songs on it but I'm leaving town in a couple days and won't have that available anymore, nor would I want to have to trouble him every other day when I need to charge my battery.

Thanks guys,
Antec NeoPower 650W
Gigabyte EP45-DS3R
Intel Core 2 Duo E8400 (w/ Arctic Freezer 7)
4GB DDR2-1000 G.Skill
Sapphire x1950 Pro 512mb (w/ V700)
250GB, 500GB and 1.5TB Seagate Barracudas (2.25TB total)
Fatal1ty XtremeGamer sound card *** generic TV tuner
Xclio 3060 case *** HannsG 22" monitor
XP Pro / Ubuntu 7.10 *** Razer Copperhead and Tarantula
jordo_99 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound drivers for new xp installation? darsunt Microsoft Windows and Software 3 06-28-2007 10:47 AM
New WHQL ForceWare Drivers Osiris Overclocking and Modding 6 05-21-2007 01:46 PM
Resolution stuck in 1024x768 after install Radeon drivers.. mack Microsoft Windows and Software 6 04-14-2007 11:03 PM
do i need to back up tablet specific drivers when upgrading from vista RC2 to vista rookie1010 Microsoft Windows and Software 3 04-05-2007 04:05 AM
Drivers for 8800gts? Shafra Microsoft Windows and Software 8 03-29-2007 08:48 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:21 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.