MSN Messenger doesn't work correctly! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-06-2006, 04:52 PM   #1 (permalink)
Ultra Techie
 
Join Date: Dec 2004
Location: New Brunswick, Canada
Posts: 511
Send a message via MSN to LegendBreath
Default MSN Messenger doesn't work correctly!

Hi,
I only have this problem on my computer, my dad's computer works fine. My problem is that I cannot sign in into MSN Messenger, Windows Messenger and all the others works FINE. I can sign in but it's really rare. Most of the time, I need to restart and then it will work, sometimes... lol. And it's not only my email that does that, I tried with my @rogers.com and my @hotmail.com... it's really weird.. It look likes if my computer doesn't really like the new MSN protocol :P BTW: I do have a router, but I don't think that it's the problem because, it works on my dad's computer. Also, when my sister was home, it was working fine. I also tried to format... ALOT of times. Maybe it's my ethernet card? I just tought of that... I'm using my on-board network card on my Asus K8V-X.

Can someone help me? Thanks!
__________________

__________________
LegendBreath is offline  
Old 01-06-2006, 05:07 PM   #2 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

are you using the windows live version and didn't get invited? you need a proxy to use that one (msnp 13downgrader setup)
__________________

__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 01-06-2006, 05:37 PM   #3 (permalink)
Ultra Techie
 
Join Date: Dec 2004
Location: New Brunswick, Canada
Posts: 511
Send a message via MSN to LegendBreath
Default

No the REAL MSN... I'm starting to think that my mobo is f**** and its brand new! Cuz I put another network card and works PERFECT! And my harddrives works WEIRD since my new mobo.
__________________
LegendBreath is offline  
Old 01-06-2006, 05:51 PM   #4 (permalink)
Master Techie
 
baronvongogo's Avatar
 
Join Date: May 2005
Location: United Kingdom, Warrington
Posts: 2,756
Default

open msn click on tools>connections then click start troubleshoot see if it tells you were the problem is it can sometimes help just a thought.
__________________
baronvongogo is offline  
Old 01-06-2006, 07:20 PM   #5 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Quote:
Originally posted by LegendBreath
No the REAL MSN... I'm starting to think that my mobo is f**** and its brand new! Cuz I put another network card and works PERFECT! And my harddrives works WEIRD since my new mobo.

what works weird about it?
__________________
Osiris is offline  
Old 01-06-2006, 07:55 PM   #6 (permalink)
Ultra Techie
 
Join Date: Dec 2004
Location: New Brunswick, Canada
Posts: 511
Send a message via MSN to LegendBreath
Default

Well, the hard drive shut down by it self some times, its not the PSU, I already changed it.
__________________
LegendBreath is offline  
Old 01-06-2006, 07:57 PM   #7 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

does it still not sign in?
__________________

__________________
Osiris is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.