MSN Messenger 7.5 Wont Connect - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-21-2006, 11:23 AM   #1 (permalink)
PeugeotEnthusiast
 
NayNay1991x's Avatar
 
Join Date: Dec 2005
Location: United Kingdom, Leicester
Posts: 2,081
Send a message via MSN to NayNay1991x
Default MSN Messenger 7.5 Wont Connect

hi , on MSN Messenger 7.5 i try and sign in and when its about to it says " Sorry we are unable to sign you into MSN Messenger at this time please try agian later" then i click troubleshoot and then it ticks everything apart from IE Offline Setting.... dos this need to be ticked ? if so how do i get it ticked
__________________

__________________
http://instagram.com/nay206pug#
NayNay1991x is offline  
Old 04-21-2006, 11:59 AM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default

Have you tried resetting your machine. Sometimes that happens with my WLM and i just restart and it signs on.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 04-21-2006, 12:17 PM   #3 (permalink)
PeugeotEnthusiast
 
NayNay1991x's Avatar
 
Join Date: Dec 2005
Location: United Kingdom, Leicester
Posts: 2,081
Send a message via MSN to NayNay1991x
Default

nope that still doesnt work
__________________
http://instagram.com/nay206pug#
NayNay1991x is offline  
Old 04-21-2006, 06:18 PM   #4 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

i have the same problem all the time.

The only thing i do is reformat, or reinstall drivers.
talldude123 is offline  
Old 04-22-2006, 04:04 AM   #5 (permalink)
PeugeotEnthusiast
 
NayNay1991x's Avatar
 
Join Date: Dec 2005
Location: United Kingdom, Leicester
Posts: 2,081
Send a message via MSN to NayNay1991x
Default

hmmmm i think its just my Norton Personal Firewall 2005 doing all this im going to uninstall soon and get Zonealarm back
__________________
http://instagram.com/nay206pug#
NayNay1991x is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.