MSN Messenger - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-03-2006, 08:11 PM   #11 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default

I would say the best thing i have done in this situation is to restart the PC. Sometimes i have to restart twice. After a restart or 2 Messenger resets itself to be able to run. dont knwo why this happens. Even after you try to repair it thru the Troubleshoot screen it dont work.

I know that WLM has some issues with Zone Alarm. Or so they say. but it is a applicaiton thing that it sometimes just needs to be reset.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 09-04-2006, 07:28 AM   #12 (permalink)
Monster Techie
 
MrCoffee's Avatar
 
Join Date: Feb 2006
Location: UK
Posts: 1,858
Default

Anyone have any other ideas? I've drawn a blank here and it always bugs me when I can't fix something.

I've tried different verions of messenger BTW, inv 7, 7.5, and Live all the same problem. It used to work though
__________________

__________________
Intel core I7 920
GA-EX58-UD3R
6GB OCZ platinum 1600
XFX HD4890
Noctua nh-u12p
Corsair HX520
Antec 300
Samsung 1TB F1 Spinpoint
Samsung SM2443BW 24"
MrCoffee is offline  
Old 09-04-2006, 07:47 AM   #13 (permalink)
Monster Techie
 
FlashDude's Avatar
 
Join Date: Apr 2006
Location: NB, Canada
Posts: 1,232
Send a message via MSN to FlashDude
Default

Have you followed all of these steps?

Quote:
Error 80048820: You cannot sign in to Windows Live Messenger
You may not be able to sign in because of a problem with Internet connectivity, your firewall (A security feature designed to help protect a computer from unauthorized external access. It can be hardware, software, or both) , date and time settings, proxy settings, security settings, or SSL security. The server may also be temporarily unavailable. To troubleshoot the problem:

Check your Internet connection

Confirm that you're connected to the Internet by visiting another website. If you can't connect to a website, contact your ISP (Internet service provider. A company that provides access to the Internet) or your local network administrator.

Check your firewall settings

1. Go to the MSN Web Messenger website.
2. Click Start MSN Web Messenger, and then try to sign in.

If you can sign in to MSN Web Messenger, but Windows Live Messenger still can't access the Internet, Windows Live Messenger may be blocked by a firewall. You may need to add MSNmsgr.exe to your firewall's allow list. See your firewall's documentation or website for more information on how to add MSNmsgr.exe to your allow list.

Check the date and time settings

1. On the taskbar, click Start, and then click Run.
2. Type control timedate.cpl, and then click OK.
3. In the Date and Time Properties dialog box, verify that the date and time settings on your computer are correct, and then click OK.

Check your Windows Internet Explorer proxy settings

If you can't connect to the Internet, verify that your proxy settings in Internet Explorer are correct. You may have to contact your ISP (Internet service provider. A company that provides access to the Internet) or network administrator to find out the correct settings. To clear your proxy settings in Internet Explorer, follow these steps:

1. Start Internet Explorer.
2. On the Tools menu, click Internet Options.
3. On the Connections tab, click LAN Settings.
4. Clear the Automatically detect settings check box.
5. Click OK, and then click OK again.

Clear your Messenger proxy settings

1. Start Messenger.
2. On the Tools menu, click Options.
3. Under Connection, click Advanced Settings.
4. Delete the entries under SOCKS.
5. Click OK, and then click OK again.

Check your Internet Explorer security settings

1. Start Internet Explorer.
2. On the Tools menu, click Internet Options.
3. Click the Advanced tab.
4. In the Security section, make sure the Check for server certificate revocation check box is cleared.
5. In the Security section, make sure the Use SSL 2.0 and the Use SSL 3.0 check boxes are selected.
6. Click OK.

Reregister the SSL security libraries

1. On the taskbar, click Start, and then click Run.
2.

Type each of the following commands, and then press ENTER. After each command is executed successfully, you will receive a "DllRegisterServer succeeded" message. Wait until you receive this message before continuing to the next command.
* REGSVR32 softpub.dll
* REGSVR32 wintrust.dll
* REGSVR32 initpki.dll
* REGSVR32 Rsaenh.dll
* REGSVR32 Mssip32.dll
* REGSVR32 Cryptdlg.dll
* REGSVR32 Dssenh.dll
* REGSVR32 Gpkcsp.dll
* REGSVR32 Slbcsp.dll
* REGSVR32 Sccbase.dll

Check the Windows Live Messenger network status
The Windows Live Messenger service may be temporarily unavailable. Check the Windows Live Messenger network status on the Windows Live Messenger Network Status website, and try to sign in again later.
__________________
FlashDude is offline  
Old 09-04-2006, 10:06 AM   #14 (permalink)
Master Techie
 
baronvongogo's Avatar
 
Join Date: May 2005
Location: United Kingdom, Warrington
Posts: 2,756
Default

I have the host file and key ports flagged up sometimes always seems to be a router problem with me, I have to reset it or do ipconfig /release then /renew.
__________________
baronvongogo is offline  
Old 09-04-2006, 05:14 PM   #15 (permalink)
Monster Techie
 
MrCoffee's Avatar
 
Join Date: Feb 2006
Location: UK
Posts: 1,858
Default

Quote:
Originally posted by FlashDude
Have you followed all of these steps?
Yes, tried all these atleast twice. Can log into web messenger but still not ordinary messenger.

Any other suggestions?
__________________
Intel core I7 920
GA-EX58-UD3R
6GB OCZ platinum 1600
XFX HD4890
Noctua nh-u12p
Corsair HX520
Antec 300
Samsung 1TB F1 Spinpoint
Samsung SM2443BW 24"
MrCoffee is offline  
Old 09-10-2006, 07:19 AM   #16 (permalink)
Ultra Techie
 
Join Date: Jul 2006
Posts: 889
Default

i have had this problem before and i have a wireless router i solved this by going into my internet explorer>tools>internet options> connection tab>lan settings and ticked the automatically detect settings hope this helps

You could also try and set up a new network on your laptop again has this could also be wrong confi on your laptop

good luck
__________________
jay_bo is offline  
Old 09-10-2006, 07:22 AM   #17 (permalink)
Monster Techie
 
MrCoffee's Avatar
 
Join Date: Feb 2006
Location: UK
Posts: 1,858
Default

yeah, tried setting up new networks, both over cat5 and wireless.
__________________

__________________
Intel core I7 920
GA-EX58-UD3R
6GB OCZ platinum 1600
XFX HD4890
Noctua nh-u12p
Corsair HX520
Antec 300
Samsung 1TB F1 Spinpoint
Samsung SM2443BW 24"
MrCoffee is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:20 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.