MSN Custom Emotes - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 07-11-2006, 06:30 PM   #1 (permalink)
Newb Techie
Join Date: May 2003
Posts: 34
Default MSN Custom Emotes

Okay... I am having a problem lately. As of late, on MSN I can't see ANYONE's custom emotes. Half of my friends can't see mine. I don't know what's going on.

I am not a computer illiterate or some kind of popper... I have checked everything, from viruses, spyware, and even the settings to see what's going on. I have long since restarted it, so just so you know that doesn't help.

I had version 7.5 and then even upgraded to version 8 to see if that could solve my problem. I uninstalled and reinstalled, and yet, nothing.

Anything else I can try? Nothing in the registry that I might not know of?
Geniusdude is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:13 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.