Msn 8.0 - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-29-2006, 09:39 AM   #11 (permalink)
Master Techie
 
Join Date: Feb 2005
Posts: 2,012
Default

It takes a long time for ms to send you an invite for windows live mail, i signed up at the end of november and didn't get my invite until january.
__________________

__________________
AMD Ryzen 5 1400 3.2Ghz
16GB CORSAIR Vengeance LPX DDR4 2400 Ram
Crucial M500 240GB SSD (boot drive)
500GB WD 5000AAKX-001CA0
1.5 TB Seagate ST1500DM003
Zotac Geforce GTX 950 2GB GDDR5
Windows 10 Pro 64 bit
mikee is offline  
Old 01-29-2006, 01:20 PM   #12 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 7
Default

Send me an invite for the msn thing at ecdjr@nbnet.nb.ca

Thanks
__________________

Eldon is offline  
Old 01-29-2006, 04:19 PM   #13 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default

Eldon gets my last invitation
__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Old 01-30-2006, 01:49 AM   #14 (permalink)
True Techie
 
Join Date: Jun 2005
Posts: 157
Default

Hehe, yeah i got hold onto msn 8.0. But I found it too buggy and slow, so i switched back to msn 7.5. My mate gave me an invite..but then a little while later I got this invite from no where and not sure who sent it to me. But yeah while every is struggling to get hold of it..it sorta fell into my lap without trying, lol.
__________________
The Rig: Specs
e8500 @ 4.1Ghz, 4Gb OCZ Reapers @ 1152Mhz, Gainward HD 4850 GPU, Asus P5Q-PRO, Corsair 60gb Force Series SSD, Seagate 7200.11 320Gb, Corsair 620W Modular PSU, Vista Home Premium 64
zildjianchris is offline  
Old 01-30-2006, 01:52 AM   #15 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default

same happened to me
__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Old 01-30-2006, 01:56 AM   #16 (permalink)
True Techie
 
Join Date: Jun 2005
Posts: 157
Default

What did you think of it? Same as what i said?
__________________
The Rig: Specs
e8500 @ 4.1Ghz, 4Gb OCZ Reapers @ 1152Mhz, Gainward HD 4850 GPU, Asus P5Q-PRO, Corsair 60gb Force Series SSD, Seagate 7200.11 320Gb, Corsair 620W Modular PSU, Vista Home Premium 64
zildjianchris is offline  
Old 01-30-2006, 01:58 AM   #17 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default

sorta, uses more ram and is a bit buggy.

i switched back...
__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Old 01-30-2006, 03:03 AM   #18 (permalink)
purveyor of fine cheeses
 
Join Date: Apr 2004
Posts: 323
Default

But surely things like that will be sorted before it leaves the BETA stage?
__________________
<img src=\"http://img.photobucket.com/albums/v208/knowledgelifeguard/homer21.gif\" alt=\"Image hosted by Photobucket.com\" width=\"125\" height=\"104.8\"> <font size=\"1\"><i>\"I like these real Saturdays, not like that fake one that almost got me fired.\"</font></i>
SupremeRuler99 is offline  
Old 01-30-2006, 03:21 AM   #19 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default

yeah, probably

but i still will use more ram and cpu
__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Old 01-30-2006, 04:15 AM   #20 (permalink)
True Techie
 
Join Date: Feb 2005
Posts: 178
Default

the beta is appalling, the gui is so **** slow.
__________________

__________________
AMD Sempron 2500+
ASRock K7S41GX Motherboard
1gb DDR Ram (PC2700)
80gb SGB Hard Drive(OS)
40gb Maxtor Hard Drive
PNY GeForce 6600GT AGP 128MB
5.1 Creative Surround Sound System
SamBarry is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.