msconfig issue - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-29-2006, 04:20 PM   #1 (permalink)
Junior Techie
 
Join Date: Feb 2006
Posts: 53
Default msconfig issue

I have an older Dell PII pc with windows 2000 and when I go to to Run to type in msconfig to get to see the startup list, it says "msconfig file missing", what should I do here to:

a] Get the msconfig working again?

b] What other ways are there to get into the msconfig?
__________________

mikehende is offline  
Old 03-29-2006, 04:50 PM   #2 (permalink)
Monster Techie
 
Join Date: Mar 2006
Posts: 1,533
Default

its normal , msconfig is not included with win2k however the msconfig of xp can work on it with no issues , get it from here http://www.perfectdrivers.com/howto/msconfig.html
__________________

jeremy is offline  
Old 03-29-2006, 04:55 PM   #3 (permalink)
Junior Techie
 
Join Date: Feb 2006
Posts: 53
Default

Thanks a lot!! One more issue please, I don't see the POST on startup with w2k, is this normal? If the POST is there, how can I view it?
mikehende is offline  
Old 03-29-2006, 05:28 PM   #4 (permalink)
Monster Techie
 
Join Date: Mar 2006
Posts: 1,533
Default

you welcome , so your saying that after the black screen with the "starting windows" progress indicator you dont see this ?


if thats what you mean its likely a boot.ini issue goto start-->run-->notepad c:\boot.ini , delete the */NOGUIBOOT* and save
jeremy is offline  
Old 03-29-2006, 05:30 PM   #5 (permalink)
True Techie
 
Join Date: Mar 2006
Posts: 183
Default

Many times the motherboard mfg will have a splash screen that covers up the post info. Does it say anything like press tab to show startup? There may be a setting in the BIOS as well.
wasisnt is offline  
Old 03-29-2006, 07:05 PM   #6 (permalink)
Junior Techie
 
Join Date: Feb 2006
Posts: 53
Default

@Jeremy

Yes, that is what I see, when I say POST, I mean the screen that shows a readout while it is checking all hardware, like Ram, Keyboard, Mouse, Hard drive e.t.c. What's happening here is that when I press the pc power button, the Dell logo comes up on a balck and blue screen then it goes almost immediately to the screen in your pic above, with XP the POST screen would be shown "bewteen" the Dell logo and the XP window, that POST screen is what I don't see, hope this explains it better.

@wasisnt

That's the strangest or weirdest pc name I have ever come across . [Definitely NOT an insult by any means!]. No, I don't see anything like that except to press F8 to go to the DOS screen but definitely no POST screen.

I would like to know how to view the POST screen.
mikehende is offline  
Old 03-29-2006, 07:30 PM   #7 (permalink)
Monster Techie
 
Join Date: Mar 2006
Posts: 1,533
Default

i know what post is , it just sounded like your talkin on the windows logo it wasnt clear as you linked between windows to post , anyway as alredy said theres probably an option related to it in the bios get into to it and have a good look, usally to get into the bios you should click the *delete* button but in some mobos its esc/f1/f2/f4
jeremy is offline  
Old 03-29-2006, 07:48 PM   #8 (permalink)
Junior Techie
 
Join Date: Feb 2006
Posts: 53
Default

Yes, I use the delete button to get into the BIOS and didn't mean to insinuate at all that you did not know what the POST is Jeremy, I will look in the Bios and see what happens, thanks.
__________________

mikehende is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.