MS word 2003 disbale second language temporarly - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-02-2006, 04:20 AM   #1 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 229
Default MS word 2003 disbale second language temporarly

I am using my friend's laptop, it has got MS Office 2003.

Every time (annoying) when I open a word documnet, I am facing this problem:

1- Keyboard language: Arabic

2- Cursor starts form right

Then I have to configure it manually (keyboard language : English, cursor starts form left )

How can disable that (without removing language, because it is not mine)

See the link below:

http://img135.imageshack.us/my.php?i...darabic0nt.jpg
__________________

zillah is offline  
Old 02-02-2006, 10:05 AM   #2 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

try looking around in tools -> options.

also check the language bar in the taskbar.
talldude123 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.