mouse problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 03-03-2006, 02:00 AM   #1 (permalink)
Newb Techie
Join Date: Feb 2006
Posts: 5
Default mouse problem

my mouse moves wildly around the screen clicking on buttons (mostly the same one) or closing programs even when i don´t move the mouse.
Yesterday it happened although I didn´t even have a mouse connected to the system! (just pulled the usb-connection)

can someone help me??

hwpoldie is offline  
Old 03-03-2006, 05:32 AM   #2 (permalink)
Call me Mak or K
Mod Emeritus
KSoD's Avatar
Join Date: Sep 2004
Location: C:\
Posts: 35,647

Sounds like you have spyware or something like that. Boot into Safe Mode and run some scans. The usual one. Virus, spyware, malware and all that. If they dont find anything post a hijack this log.

I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 03-03-2006, 06:36 AM   #3 (permalink)
Newb Techie
Join Date: Feb 2006
Posts: 15


Also, if you're part of a domain at work etc and know the admin guys. They might be pulling your leg with an admin program like ideal administrator or something :-O
user1 is offline  
Old 03-03-2006, 06:48 AM   #4 (permalink)
Techie Beyond Description
Osiris's Avatar
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris

Scan your system with:

Ad-Aware SE
Spybot S&D

post a hijackthis! log
Osiris is offline  
Old 03-03-2006, 10:38 AM   #5 (permalink)
Master Techie
Join Date: Oct 2003
Posts: 2,258

I run into this problem on one of my machines on an doff again. Using the keyboard only, do the following.
Press Windows key + r. Type compmgmt.msc. Click your down arrow to device manager and press tab. down arrow to "Mice and other pointing devices" press the right arrow. Press delete on all objects under that. press enter when they ask you if you want to remove it. Only remove the mice. Then reboot when you are done with all that are there. Should corect it on reboot...

Good luck
Inaris is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:53 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.