Missing XP file (Search Companion) - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-23-2006, 09:50 AM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 14
Default Missing XP file (Search Companion)

Currently running Windows XP. When I try to do a file search by clicking on "Search" under the "Start" button I receive an error message that says: "A file that is required to run Search Companion cannot be found. You may need to run setup."

I do not have the setup disk that came with the computer (eMachines W2040).

I have gone to Control Panel / Add or Remove Programs / Add or Remove Windows Components but do not find anything associated with "Search."

Any suggestions for correcting this problem?

Thanks.
__________________

AlabamaEngineer is offline  
Old 02-23-2006, 09:58 AM   #2 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN
Default

Based on this link, reinstall your service pack. I would download and install SP2. This should resolve your issue.

http://support.microsoft.com/default...;en-us;Q319949


Please post your results.
__________________

__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Old 02-23-2006, 12:12 PM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 14
Default

Service Pack 2 is already installed.

I downloaded the patch. When I went to install it, received error message that said the Service Pack was newer than the patch and that it could only be installed on systems without the Service Packs installed.

What now?
AlabamaEngineer is offline  
Old 02-23-2006, 12:29 PM   #4 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 14
Default

I just noticed that you had said "reinstall" your service pack.

I've searched the MS web site for "SP2", "SP-2", and "Service Pack 2" and I can't find the service pack to reinstall. I can find patches to update the service pack but not the full service pack. Do you know where it is located.

Thanks.
AlabamaEngineer is offline  
Old 02-23-2006, 01:22 PM   #5 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN
Default

http://www.softwarepatch.com/windows...ddownload.html
__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Old 02-23-2006, 03:46 PM   #6 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 14
Default

I reinstalled Service Pack 2.

Get the same error message when trying to use "Search."
AlabamaEngineer is offline  
Old 02-23-2006, 05:06 PM   #7 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default

Does it give a specific file name that it needs. Maybe one of us can find that file and upload it for you.

But it sounds as though you got some problems. If you have system files that have been deleted then something is up. Have you scanned for Viruses and Spyware/Malware lately?
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 02-23-2006, 05:40 PM   #8 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 14
Default

Does not give a specific file. Just says: "A file that is required to run Search Companion cannot be found. You may need to run setup."

Got the computer used. When I got it a couple of months ago it took me about a week to get all the viruses off it.

Avast and Microsoft Spyware says that it's clean now.
AlabamaEngineer is offline  
Old 02-23-2006, 06:02 PM   #9 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Run this http://www.kellys-korner-xp.com/regs_edits/search.reg
__________________
Osiris is offline  
Old 02-23-2006, 06:03 PM   #10 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

if that dont work, run this http://www.kellys-korner-xp.com/regs...researchsm.reg
__________________

__________________
Osiris is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.