missing user account at the log on screen - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-17-2006, 11:37 AM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 7
Default missing user account at the log on screen

i used windows xp to create two user accounts, in addition to the administrator account, but whenever i start my computer , at the log on screen, i'm only seeing the administrator account. What could be the problem why i'm not seeing the next two user accounts at the log on screen
__________________

yashabee is offline  
Old 02-17-2006, 12:16 PM   #2 (permalink)
It's all just 1s and 0s
 
office politics's Avatar
 
Join Date: Jan 2004
Location: in the lab
Posts: 6,555
Send a message via MSN to office politics
Default

how did you create the accounts?
__________________

office politics is offline  
Old 02-17-2006, 12:51 PM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 7
Default

I created the account by going to the control panel and used user account
yashabee is offline  
Old 02-17-2006, 08:05 PM   #4 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

do you have fast user enabled and use the welcome screen?
__________________
Osiris is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.