Missing Files problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-03-2010, 11:01 PM   #1 (permalink)
True Techie
 
xpedient's Avatar
 
Join Date: Jul 2006
Location: Philippines
Posts: 163
Send a message via Yahoo to xpedient
Question Missing Files problem

I am missing files from my hard drive and even if i go to tools>folder options>view>show hidden files and folders,
and turn it on, nothing's changed.

I know I have my files there because they are important to me, it's my work files...

here are some screenshots, help me solve this problem, thanks...

so i selected all of my files in my "workfiles" folder and click properties, and this is what i've got...


then i right clicked on an empty space and click properties and this is what happens, notice the difference in disk space used...


how will i retrieve my missing files? thanks!
__________________

__________________
"Here's a thing about the future; When you look at it, it changes, it's because you look at it...
AND THAT CHANGES EVERYTHING ELSE."

xpedient is offline  
Old 06-03-2010, 11:05 PM   #2 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Missing Files problem

Isn't that extra space filled up with fragmented files? Mak?
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 06-03-2010, 11:07 PM   #3 (permalink)
True Techie
 
xpedient's Avatar
 
Join Date: Jul 2006
Location: Philippines
Posts: 163
Send a message via Yahoo to xpedient
Default Re: Missing Files problem

i'm sorry but i don't know what you mean... hehe! can you say it in layman's terms? hehe! im not that good in computers i am sorry...
__________________
"Here's a thing about the future; When you look at it, it changes, it's because you look at it...
AND THAT CHANGES EVERYTHING ELSE."

xpedient is offline  
Old 06-03-2010, 11:16 PM   #4 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: Missing Files problem

Turn on view hidden files and see what shows up.
__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 06-03-2010, 11:21 PM   #5 (permalink)
True Techie
 
xpedient's Avatar
 
Join Date: Jul 2006
Location: Philippines
Posts: 163
Send a message via Yahoo to xpedient
Default Re: Missing Files problem

Quote:
Originally Posted by Hefemeister View Post
Turn on view hidden files and see what shows up.
yes i already do that, even with that screenshot, it was viewing hidden files already...
__________________
"Here's a thing about the future; When you look at it, it changes, it's because you look at it...
AND THAT CHANGES EVERYTHING ELSE."

xpedient is offline  
Old 06-03-2010, 11:25 PM   #6 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: Missing Files problem

How about show protected operating files?

Be a bit careful with that and turn it back to hide protected files once you have looked.

Searched the computer for known names of missing files?

Has chkdsk ran recently on your computer upon startup?
__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 06-03-2010, 11:45 PM   #7 (permalink)
True Techie
 
xpedient's Avatar
 
Join Date: Jul 2006
Location: Philippines
Posts: 163
Send a message via Yahoo to xpedient
Default Re: Missing Files problem

oh i unchecked the "Show protected operating files" and it came out... lol...

problem solved!

but how did it turn out to be a protected file, im not doing anything to it, it just became like that...
__________________

__________________
"Here's a thing about the future; When you look at it, it changes, it's because you look at it...
AND THAT CHANGES EVERYTHING ELSE."

xpedient is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hijack This thread. Please analyze myr707 HijackThis Logs (finished) 3 05-11-2010 07:22 AM
Browser crashes when I use flash applications? Kuliko Internet Software and Browsers 9 02-26-2010 01:31 AM
MBAM and Hijackthis logs joel2007 HijackThis Logs (finished) 26 12-10-2009 11:02 PM
Please analyze my hijacklog. mingming12 HijackThis Logs (finished) 49 11-20-2009 10:24 PM
Please look at my logs - DG Drizzt HijackThis Logs (finished) 3 06-24-2009 07:19 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.