missing DOS prompt - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-14-2002, 09:28 PM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2002
Posts: 12
Default missing DOS prompt

Hey guys, Why would I not be able to get a DOS prompt after restarting in MS-DOS mode? I also tried pressing F8 on bootup to get the startup menu and selecting "command prompt only" but all I get is the blinking cursor up in the left corner of the screen. Tried a fresh installation of Win98SE but that does no good. Thanks, Collieman
__________________

collieman is offline  
Old 11-15-2002, 07:05 PM   #2 (permalink)
Newb Techie
 
Join Date: Nov 2002
Posts: 12
Default

MicroBell, I can get a DOS prompt using the boot disk. Didn't think that the drive might be failing. Thanks for the warning. Collieman
__________________

collieman is offline  
Old 11-15-2002, 10:46 PM   #3 (permalink)
Newb Techie
 
Join Date: Nov 2002
Posts: 12
Default

No, I still can't boot to prompt. I was trying to run "scanreg /fix" that's when I discovered that prompt was no longer there. Tomorrow I'm going to borrow a Maxtor 20 gig from my neighbor, that he no longer uses, and install it in my rig and see what happens. It's no big deal but I was just curious as to why the prompt wasn't there anymore. The drive is a WD 8.4 and is three years old. I think it's time to replace it.
collieman is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:10 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.