Missing CD Drive After Format? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-14-2007, 02:38 PM   #1 (permalink)
Ultra Techie
 
Join Date: Sep 2006
Posts: 501
Default Missing CD Drive After Format?

I have a LiteOn CD-RW Drive (SOHR-5239V06C) and I have reformatted my computer, now my CD-RW Drive won't read, nor get detected by my computer. My DVD-RW drive is working great though. I have seen somewhere that there are registry tweaks that will make my CD-RW drive to be recognized, and usable. I know this drive works, I can open it, put a CD in, listen to it spin up and down, but Windows will not detect it. My question is, does anyone know of these registry hacks? Or another way to make it recognized?
__________________

__Camouflage__ is offline  
Old 02-14-2007, 07:00 PM   #2 (permalink)
It's all just 1s and 0s
 
office politics's Avatar
 
Join Date: Jan 2004
Location: in the lab
Posts: 6,555
Send a message via MSN to office politics
Default

is the cd drive detected by the bios?

is a driver loaded? try uninstall & reboot.

try reseating ribbon and power cables.
__________________

office politics is offline  
Old 02-14-2007, 08:06 PM   #3 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default

Go to device manager and search for hardware changes.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 02-16-2007, 04:36 PM   #4 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 20
Default

make sure the pins where the ribbon cable pluggs in are not bent and the cable itself
pmctech is offline  
Old 02-17-2007, 01:47 AM   #5 (permalink)
Ultra Techie
 
Join Date: Sep 2006
Posts: 501
Default

I got it fixed, nothing was wrong with the cables. I don't know why Windows didn't recognize it. I tried to check for hardware changes, but it still wasn't detected. I took the drive out, and booted up the computer with only my DVD+-RW drive. Then, I just didn't want the drive to sit around (4 Little kids running around)., so I popped it back in, hooked it up, turn on the computer, and then I got both drives to work. Both showed 'Boot From CD Press Any Key' (Had 2 Bootable Discs in them). Windows Detected them and now I'm here.
__Camouflage__ is offline  
Old 02-17-2007, 03:54 PM   #6 (permalink)
It's all just 1s and 0s
 
office politics's Avatar
 
Join Date: Jan 2004
Location: in the lab
Posts: 6,555
Send a message via MSN to office politics
Default

Quote:
Originally posted by __Camouflage__
nothing was wrong with the cables.
you reseated the cables.

kthxbye.
office politics is offline  
Old 02-18-2007, 01:11 AM   #7 (permalink)
Ultra Techie
 
Join Date: Sep 2006
Posts: 501
Default

Quote:
Originally posted by office politics
you reseated the cables.

kthxbye.
No, nothing was wrong with the cables. As I stated in the topic of this thread, the CD-Drive wasn't recognized by Windows, AFTER A FORMAT! Before I formatted it, it was working fine, didn't take out/change anything between format, so how could it be the cables? ERRRR??!?!??

KTHXBYE!
__________________

__Camouflage__ is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:26 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.