microsoft outlook 2000 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-29-2005, 03:28 PM   #1 (permalink)
Banned
 
Join Date: Jul 2003
Posts: 878
Default microsoft outlook 2000

I use microsoft outlook 2000 as my mail client. The format appears to look fine when I send it but when someone replies back to me my format looks like the following:

Joan,

I tried calling you earlier but there was no answer. Can you please
e-mail
me the offer, the days/hours that I would be working. Did you happen to
ask
Paul Johnson about the administrator position? If you did, what
did
he say? I'm on my way out until late tonight so I'll get back to you as
soon
as I can.

What causes this and what do I need to do to solve this? I appreciate any help.
__________________

24giovanni is offline  
Old 01-29-2005, 07:24 PM   #2 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Is that your reply you are talking about that looks like that?
__________________

__________________
Osiris is offline  
Old 01-29-2005, 11:50 PM   #3 (permalink)
Banned
 
Join Date: Jul 2003
Posts: 878
Default

When I send it the format looks normal. When someone responds there mail to me looks normal but the mail I orignally sent comes back looking like the above.
24giovanni is offline  
Old 01-30-2005, 02:21 PM   #4 (permalink)
Banned
 
Join Date: Jul 2003
Posts: 878
Default

bump
24giovanni is offline  
Old 02-01-2005, 06:35 PM   #5 (permalink)
Banned
 
Join Date: Jul 2003
Posts: 878
Default

bump
24giovanni is offline  
Old 02-01-2005, 06:37 PM   #6 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

It probably depends on the other person's client. Send me an email and we'll see what happens. My mail is in my sig.
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 02-01-2005, 06:42 PM   #7 (permalink)
Banned
 
Join Date: Jul 2003
Posts: 878
Default

I just sent it. Did you get it?
24giovanni is offline  
Old 02-01-2005, 07:18 PM   #8 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Got it, replied.
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 02-01-2005, 07:36 PM   #9 (permalink)
Banned
 
Join Date: Jul 2003
Posts: 878
Default

It looked better. What do you think the issue is?
24giovanni is offline  
Old 02-01-2005, 07:39 PM   #10 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Not sure.
__________________

__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:13 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.