Microsoft Baseline Security Analyser - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 04-29-2003, 10:24 AM   #1 (permalink)
Super Techie
Join Date: Oct 2002
Posts: 361
Default Microsoft Baseline Security Analyser

Using XPpro Rev 1 and IE6 Rev 1

When running MBSA after full scan I get panel:
Internet Explorer Script Error
An error has occurred in the script of this page

Line: 17
Char: 14
Error: Expected ']'
Code: 0
url: file://C\Program Files\Microsoft Baseline Security Analyser\ reports/xtml

When I try to proceed I get similar panel:

Line 60
Char: 3
Expected token 'eol' found 'NAME'
url: file://C\Proram Files\Microsoft Baseline Security Analyser\report.html

Iam not competent to understand this and need assistance to rectify. I have re-installed MBSA 3 times and have no problems with IE6. Please advise on best course.
D.Arbib is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:19 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.