Micro Windows XP - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-19-2003, 02:47 AM   #1 (permalink)
True Techie
 
Join Date: Jun 2003
Posts: 153
Default Micro$oft Windows XP

I uninstalled Windows Messenger recently. I noticed that Internet Explorer wouldn't load as fast the longer I had it running. After awhile, I had to reboot since no Net programs would work at all. I thought it was my ISP's problem till I had a hunch and reinstalled MSN Messenger. It works perfectly now. Anyone else run into this problem?
__________________

__________________
COMPtia A+
COMPtia Network+
Quantum is offline  
Old 07-29-2003, 12:39 PM   #2 (permalink)
True Techie
 
Join Date: Jun 2003
Posts: 153
Default

Service packs slow my PC down since they're full of junk.
__________________

__________________
COMPtia A+
COMPtia Network+
Quantum is offline  
Old 07-29-2003, 06:16 PM   #3 (permalink)
Wizard Techie
 
Join Date: Jan 2003
Location: US
Posts: 3,313
Default

Try Mozilla.
http://www.mozilla.org/
It doesn't rely on any other programs.
__________________
You could say I've been around.
Shakie
Shakie is offline  
Old 08-01-2003, 12:11 AM   #4 (permalink)
Junior Techie
 
Join Date: Feb 2003
Posts: 99
Default

In fact, not only SP1 slows the PC performance. Even those individuals patches also slow the performance. These days, i only update selectively, turn off my automatic updating feature and patch those security issues only. I din even patch the SP4 coz it simply hangs my pc more often than it should.
__________________
PIV 2.6Ghz w HT 512k Cache 800Mhz FSB
GA 8IPE1000 PRO
Twinmos 1GB DC 400 CL2.5
120GB IBM 7200RPM w 2MB cache
120GB Maxtor 7200RPM w 8MB cache
Nvidia FX5200 128MB
Philips SXGA 150S4 15\" LCD
Cooler Mastor Centurion
Global WIN Cooling System
TDK Cyclone 48X24X28X CDRW
Panasonic FDD
Intel PRO 10/100 TX
Sigma IrDA Port
PixelView FM/TV Pro
James is offline  
Old 08-06-2003, 11:03 AM   #5 (permalink)
Super Techie
 
Join Date: Aug 2003
Posts: 268
Default

Hi

Ok your problem is that you UNINSTALLED Messenger (I presume we are talking the chat client). What you need to do is keep it on your system but DISABLE it. Fire up Explorer | Program Files and find Messenger, then RIGHT click on the file and RENAME to something like MessengerDIS. This will stop the Messenger client loading but WITHOUT the slowdown experienced in IE6, Outlook etc.

To disable Windows Messenger (the source of a lot of those annoying pop ups) type <services.msc> (without <>) into the run box and press enter. This will bring up the sevices applet. Scroll down to Messenger RIGHT click select PROPERTIES and DISABLE then press STOP. When in the services its a good idea to DISABLE all services that are not required, try here for a good list of services that can safely be disabled.

http://www.uksecurityonline.com/husd...leservices.htm

Once done you will have a much more secure, stable and faster OS. Hows that for value!!!

HTH
roho is offline  
Old 08-08-2003, 09:27 PM   #6 (permalink)
True Techie
 
Join Date: Sep 2002
Posts: 169
Default

Just out of interest does all service packs slow down the computer? and i have installed service pack 4 on windows 2000 has this slowed down anyones pc? it seems ok on mine?
__________________
Some System Specs:

Windows XP Service Pack 2
MXD 1600XB
CPU AMD Duron 1.6GHz
Memory 1.46GB DDR400 PC3200
HardDrive 40GB 7200rpm ATA133
Motherboard KM400 Chipset Skt A 333FSB
Graphics Card OnBoard 2D/3D Graphics
Sound Card OnBoard Sound
802.11b Wireless Network Card
Monitor GNR Flat Screen 15\"
Writer Combi - 52x32x52 CDRW + 16x DVD
Modem N/A - LAN 10/100 (Disabled)
Case Midi 300W ATX
Floppy 1.44MB 3.5\"
Keyboard A4TECH Wireless Keyboard
Mouse A4TECH Wireless Mouse
GNR Flat Screen LCD Monitor
97lt2959 is offline  
Old 08-08-2003, 11:49 PM   #7 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

does SP1 on WinXP slow down too?
__________________
Apokalipse is offline  
Old 08-08-2003, 11:49 PM   #8 (permalink)
Wizard Techie
 
Join Date: Jan 2003
Location: US
Posts: 3,313
Default

no, they don't slow down everyones computer. as a matter of fact, I have never had a service pack slow down my pc at all.
__________________
You could say I've been around.
Shakie
Shakie is offline  
Old 08-09-2003, 11:50 PM   #9 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

well i downloaded SP1 for XP in under a minute (over 1 mbps) and it doesn't seemto be slower
__________________

__________________
Apokalipse is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.