messed my pc up bad - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-07-2006, 04:58 AM   #1 (permalink)
Super Techie
 
Join Date: Nov 2004
Posts: 408
Default messed my pc up bad

ok here's the deal, i got my alienware a year ago, and they sent an alienware respawn kit with it, to restore my pc to factory settings, like new. it comes with 2 cd's a boot disk and an image disk, i have to restart my pc with the boot disk in it, then switch it for the image disk and run it. it is supposed to reset everything to new, well it messed up. it got to 75% and an error popped up saying the image file was corrupted, i needed to burn a new image. since it went all the way to 75% before this happened, it wiped my pc but didnt restore anything. i cant even boot up windows, it just goes to a black screen when i turn it on..that says "press alt ctrl del to restart". so i tried using my windows restore cd i have... doesnt do anything either, boots up, i press the button.. it says "detecting hardware configuration" then goes black and nothing happens.

called alienware customer support and all i get is a guy who cant speak english hardly, and he tells me to use my windows restore cd... even though i explained to him it doesnt work. any ideas?
__________________

__________________
antec nine hundred
abit IP35 pro
Q6600 @ 3.3ghz
Evga 8800GTX
4GB Corsair XMS 800
150gb WD 10k
300gb seagate 7.2k
22" Samsung 5ms lcd
21" Sceptre lcd
cloud is offline  
Old 04-07-2006, 11:26 PM   #2 (permalink)
Ultra Techie
 
Join Date: Apr 2005
Posts: 720
Default

Give M$ a call, and say that your boot CD doesn't work. They'll ask you for verification of your CD key, and then they'll most likely send you another CD.

Steve
__________________

SkyHi is offline  
Old 04-08-2006, 11:07 AM   #3 (permalink)
True Techie
 
Join Date: Jan 2006
Location: Earth
Posts: 171
Default

i dont know for sure if this will work but get a win 98 bootable floppy and boot up into 98 using that disk. then format your partitions and then remove the floppy and now try the winxp bootable cd. also try the recovery console the xp cd gives when you boot from it. if you are able to load aleast win 98 on your system then you can simply upgrade to win xp!! good luck !! c ya!!
__________________
<A HREF=http://ubanimator.com><IMG SRC=http://img182.imageshack.us/img182/5168/userbar511415cb2.gif><A>
simple is offline  
Old 04-09-2006, 12:26 AM   #4 (permalink)
Super Techie
 
Join Date: Nov 2004
Posts: 408
Default

where can i get a win98 bootable floppy?
__________________
antec nine hundred
abit IP35 pro
Q6600 @ 3.3ghz
Evga 8800GTX
4GB Corsair XMS 800
150gb WD 10k
300gb seagate 7.2k
22" Samsung 5ms lcd
21" Sceptre lcd
cloud is offline  
Old 04-09-2006, 12:35 AM   #5 (permalink)
Super Techie
 
Join Date: Nov 2004
Posts: 408
Default

i got a copy of windows xp pro, figured i'd just use it, delete the partition, and fresh install xp pro, thing is... it does the same thing as when i try to use the windows recovery cd, Press any key to boot from cd.... detecting hardware settings... black screen forever... could this be a hardware issue?
__________________
antec nine hundred
abit IP35 pro
Q6600 @ 3.3ghz
Evga 8800GTX
4GB Corsair XMS 800
150gb WD 10k
300gb seagate 7.2k
22" Samsung 5ms lcd
21" Sceptre lcd
cloud is offline  
Old 04-09-2006, 01:51 AM   #6 (permalink)
Super Techie
 
Join Date: Nov 2004
Posts: 408
Default

ok i think i got it, i downloaded a linux partition utilty program type deal..... system rescue cd... then used that to delete the partition already on the drive, now it lets me run the xp pro cd....
__________________

__________________
antec nine hundred
abit IP35 pro
Q6600 @ 3.3ghz
Evga 8800GTX
4GB Corsair XMS 800
150gb WD 10k
300gb seagate 7.2k
22" Samsung 5ms lcd
21" Sceptre lcd
cloud is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.