Media player 10 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-08-2006, 11:48 AM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 24
Default Media player 10

My windows media player 10 will not play media files it does not matter what type of file. I went to codecs web site and download XP codecs and still no luck. I have also went into the tool menu and selected all the media files. Still no luck. It also happens with my other real player will not play media files. Could some one please help me fix my windows 10 media player. Thanks
__________________

Knipper is offline  
Old 02-08-2006, 11:50 AM   #2 (permalink)
It's all just 1s and 0s
 
office politics's Avatar
 
Join Date: Jan 2004
Location: in the lab
Posts: 6,555
Send a message via MSN to office politics
Default

what happens when you try to play?
__________________

office politics is offline  
Old 02-08-2006, 11:58 AM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 24
Default

When I try to play I have sound and a black screen, but no picture.
Knipper is offline  
Old 02-08-2006, 01:06 PM   #4 (permalink)
It's all just 1s and 0s
 
office politics's Avatar
 
Join Date: Jan 2004
Location: in the lab
Posts: 6,555
Send a message via MSN to office politics
Default

try this codec pack. it includes common codecs as well as gspot which allows you to view which codec is used for a specified file.

http://www.free-codecs.com/download/...Codec_Pack.htm
office politics is offline  
Old 02-08-2006, 01:41 PM   #5 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 24
Default

Thanks, but no luck I have tried several codecs and nothing seems to work. Could it be somthing else in the program or in the video card? My coumputer is a gateway laptop with a Radon 300M video card. Everything worked until I reformatted the hard drive and that's when I started having problems.
Knipper is offline  
Old 02-08-2006, 02:48 PM   #6 (permalink)
It's all just 1s and 0s
 
office politics's Avatar
 
Join Date: Jan 2004
Location: in the lab
Posts: 6,555
Send a message via MSN to office politics
Default

if you installed the codec pack i posted, goto start | programs | kazaa codec pack | gspot

opent he video file in gspot, tell us what codec it needs
office politics is offline  
Old 02-09-2006, 01:22 PM   #7 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 24
Default

We are getting somewhere, the video plays if I open it using the gspot, but when I go back to my email and try to play it the screen is blank. How do I load the codecs into the media player? Is it done automatically. Thanks for all your help.
Knipper is offline  
Old 02-10-2006, 12:16 PM   #8 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 24
Default

I finally figured out what was wrong with the Media player. I had to go into opitions and then into performace a remove the overlay tap. Now it plays all types of video files. Thanks for help I learned a lot in troubleshooting my computer this week.
Knipper is offline  
Old 02-10-2006, 09:35 PM   #9 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Thumbs up

well stay here and youll learn alot more.....
__________________

__________________
Osiris is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.