Media player 10 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-23-2004, 03:01 PM   #1 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,543
Default Media player 10

Ok all of the sudden...like all of the sudden, media player only gives me sound, no video.

This applies to all downloaded things, older videos that just worked and stream videos...

any ideas? i have divx yeah yeah
__________________

__________________
15'' Macbook Pro
Intel Core 2 Duo 2.16ghz
x1600 128MB
1GB DDR2 SDRAM
Windows XP/Mac OSX 10.5


No longer a Guru of games...
GameGURU is offline  
Old 12-23-2004, 03:50 PM   #2 (permalink)
Monster Techie
 
Join Date: Jul 2004
Posts: 1,847
Send a message via AIM to OIDanTheManIO Send a message via Yahoo to OIDanTheManIO
Default

Try downloading the latest version of DivX and reinstall.

-Dan The Man
__________________

__________________
<a href=\"http://oi-forums.com/index.php?topic=187.0\"><img src=\"http://img171.echo.cx/img171/2096/getopera9zg6jw.png\"></a>
OIDanTheManIO is offline  
Old 12-23-2004, 04:08 PM   #3 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,543
Default

Ive done that.

winamp doesnt even work...
__________________
15'' Macbook Pro
Intel Core 2 Duo 2.16ghz
x1600 128MB
1GB DDR2 SDRAM
Windows XP/Mac OSX 10.5


No longer a Guru of games...
GameGURU is offline  
Old 12-23-2004, 04:50 PM   #4 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,543
Default

Ok its all good, just needed to turn down the video acceleration.
__________________
15'' Macbook Pro
Intel Core 2 Duo 2.16ghz
x1600 128MB
1GB DDR2 SDRAM
Windows XP/Mac OSX 10.5


No longer a Guru of games...
GameGURU is offline  
Old 12-23-2004, 04:57 PM   #5 (permalink)
Ultra Techie
 
Join Date: Nov 2004
Posts: 589
Send a message via AIM to GeckoEcho421 Send a message via Yahoo to GeckoEcho421
Default

I was just gonna tell you to do that.
__________________
If you ever have any questions feel free to email me at dhughes3@gmail.com, I will send you back an email as soon as possible.
<table width=\"100%\" border=\"3\" align=\"default\" cellpadding=\"3\" cellspacing=\"2\" bordercolor=\"#485F8D\"><tr><td bordercolor=\"#485F8D\"><div align=\"left\"></div><div align=\"left\"><font size=\"2\"><strong><font color=\"brown\" size=\"2\"><marquee behavior=\"alternate\" width=100%><b><font color=#43525F size=\"2\">Goo g l e ||G o o gl e ||G o o gl e</font></b></marquee></font></strong></font></div></td></tr><tr><td bordercolor=\"#485F8D\"><font size=\"1\"><b><font color=#43525F>Mobo: </font></b><font size=\"1\">MSI \"K8N Neo2 Platinum\" <b><font color=#43525F>Chipset: </font></b>nForce3 ULTRA <b><font color=#43525F>CPU: </font></b>AMD Athlon 64 3500+ (Socket 939) <b><font color=#43525F>Physical memory:</font></b> Corsair XMS 1GB(512MBx2) 2-2-2-5 <b><font color=#43525F>Videocard:</font></b> eVGA nVIDIA GeForce 6800 GT<b><font color=#43525F> Soundcard:</font></b> Creative Audigy 2 </font></font><font color=#43525F size=\"1\"><b>Currently running: </font></b><font size=\"1\">XP Pro SP2 </td></tr><tr><td bordercolor=\"#485F8D\"><div align=\"center\">How much PSU power is enough? </div></td></tr><tr><td bordercolor=\"#485F8D\"><div align=\"center\"><a href=\"http://whatpulse.org/stats/users/142979/\"><img src=\"http://whatpulse.afraid.org/sig/GeckoEcho421.png\" border=\"0\"></a></div></td></tr></table>
GeckoEcho421 is offline  
Old 12-23-2004, 11:05 PM   #6 (permalink)
Junior Techie
 
Join Date: Dec 2004
Posts: 49
Default

im having playback problems with video too when i try to stream from websites....it says it doesnt not recognize that file or something.....when i clicked error details..was urs like that?
__________________

raztazmasta is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.