Media Help! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-05-2003, 11:54 PM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2003
Posts: 1
Default Media Help!

Ok, im somewhat of a computer novice (ok, totally novice.)


Recently my computer has gone sort of haywire. all the media is real ****ty. particularily the video. most movies on my computer are now nothing but a green box... whats my problem?

it originated about a month ago. if anyone has any tips or somehwere they can point me to find out myself, thatd be beautiful. ive already read many faqs on the matter and nothing has helped so far.


maybe their are some default options i can reset? btw, im running Windows Media Player 7.1 on a W98 computer, with a pentium 1, possibly 2... im assuming most of my problem with ****ty performance is linked to those 3 factors



thanks for any help to a newbie.
__________________

adambc is offline  
Old 09-30-2004, 01:24 PM   #2 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

i thik ur computer is too slow. Are the movies high quality?
Do u know how fast ur computer is? how many MHz?
__________________

__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 09-30-2004, 06:33 PM   #3 (permalink)
Wizard Techie
 
Join Date: Apr 2004
Posts: 3,247
Default

u using a DVD decoder card like the older systems used to need? may need to reinstall the drivers for it.
__________________
If you argue with an idiot he will drag you down to his level and beat you with experience.

I am not a fast writer.
I am not a slow writer.
I am a half-fast writer.

-Robert Asprin
killians45 is offline  
Old 10-01-2004, 10:23 AM   #4 (permalink)
Memberbot
 
Elbatrop1's Avatar
 
Join Date: Mar 2004
Posts: 4,057
Default

Some things that generally help overall system performance:
-Virus scan
-Spyware/Adware Scan
-disk defrag
-deleting old useless files
-format the hard drive
-update drivers

the list goes on, but there's a few to get you started
__________________

Intel E6750...........PSN: ELBATROP
XFX nForce 650i Ultra
Patriot PC2-6400 8GB (4x2GB)
eVGA 9800GT
36GB WD Raptor
120GB SG
1TB SG
Logitech X-530
Samsung SyncMaster 931c
Samsung SyncMaster 750s
Windows 7 Home Premium 64
Elbatrop1 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.