Media files don't show picture? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-18-2006, 01:33 PM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2006
Posts: 1
Default Media files don't show picture?

For some reason every video file I have on my computer, or external HD will only play the sound when I try and play them. No picture comes up. I've tried realplayer, wmp, and divix, and they all do the same thing, black screen and the sound. Anyone know what's wrong or how I should fix it?
__________________

f1champ is offline  
Old 09-18-2006, 02:08 PM   #2 (permalink)
Repeat Offender
 
superdave1984's Avatar
 
Join Date: Aug 2006
Location: South Fulton, TN
Posts: 1,980
Default

Do you have all the required/updated codecs? Is this a new issue or have they been like that since you downloaded them?
__________________
Change the world. Of one person. Today.

If your equation requires either a complex combination of variables to get the desired result OR you can't seem to get the result regardless of the variables....it ain't your variables, it's your constant.
superdave1984 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:35 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.